Spinning Wheel of death

Hi folks, Just reinstalled CUBASE 12 pro (I run a small Music school for Disabled People) and can’t get either CUBASE to get past the opening page or get my Steinberg UR816C to allow both Headphone sockets to work.
I am using a Mac M1 Mini and it’s on Monterey. Any help would be sincerely appreciated Aindre

Hi and welcome to the forum,

Could you try in the Cubase Safe Start Mode [Disable preferences], please?

Very good of you to get in touch. It opens only in Safe Mode and states …
please see photo - Ah Drat can’t add attachment here


You should be able to attach a screenshot now.

Forgot to apologise for taking so long to respond. I am sorry.
I’ve persisted again this morning and it has taken about 40 minute but it’s open a file at long last. I am running Cubase 12 pro a Mac Min on Monterey and 500 GB with 166 free.
Thank you in advance for any help. Aindre

However, getting it opened is one thing, Trying to do anything within the program sucks big time. Second I move the cursor Spinning wheel starts. So, I can’t edit etc

I do have what I hope is an unrelated issue and that is that only one Headphone socket works currently. A friend suggested it may be something to do the the YamahaDSP Software and to update it but sadly remains unresolved. Perhaps they are interrelated??

I never got anywhere with this and was largely just giving up on it as I have Logic which quite simply Never once has failed. I accept it’s not the same kit but has never once been an issue.
I’ve raised ticket after ticket with Steinberg and the advisers just dole out the same thing over and over, Update the Driver, Uninstall and reinstall Cubase>
I got it to load this evening after over 2 hours being patient.
Then out of the blue both Headphone sockets worked but only giving feedback via microphones, as in I could hear the Television through either socket but unable to hear any music from iTunes.
I’ve rebooted the computer and now back to square one - Nothing
N.B. it will only open in Safe Mode and I Disabled third party plugins to see if that will help but sadly Nothing. Interestingly, when it did open, it was showing my monitor etc and then two versions of my UR816C offering one that states High Precision???

Update I am using a Mac M1 mini with enough space - This morning, I launched my Cubase 12 pro and hey presto it was there in a flash. Literally within Seconds, it appeared that everything was just fine. Then I noticed that the Left and Right were listed as, ‘missing’ - simply meaning I’d forgotten to switch on the UR816C. This I did and yes, you’ve guessed it, The Spinning Wheel of Death appeared and not works or at least takes ages to load.

Previous post - Spinning Wheel of death - #9 by aindre_Reece-Sheerin