Splash screen freeze in "Scanning VST plugins" (Cubase 9 LE)

Dear colleagues,
I tried several alternatives like renaming the “VST_plugins” folder and / or deleting preferences file, uninstalling third party VST plugins … but I still can’t open Cubase.

I’ve uninstalled and installed it several times but it didn’t work either. In fact there is no direct support by Steinberg as it delegates this task to some reseller :frowning:

Cubase is properly registered and activated. I tried to remove the Cubase license from the current machine but the eLicenser software does not enable this option. I installed Cubase 9 and eLicenser on another computer to try to transfer the license and even through Mysteinberg I couldn’t. I don’t have an eUSB Licenser dongle.

I’m not a lay user on the PC, I shouldn’t be having so much trouble performing operations that I hoped were simple.

Someone who has also failed to make it work can comment here on their experience.

I honestly think about giving up using Steinberg products.

Hi and welcome,

Please make sure you have the very latest update installed.

Is a DMP file created in the Documents/Steinberg/Dump Files folder? If yes, attach it, please.

If not, use Microsoft ProcDump utility please, to create DMP file.