Split 4/4 measure

Somehow one time, so that notes would be more evenly distributed, I effortlessly cut a bar in two with no barline at the of the first half; and the rest of the bar started on the next line with no bar line at the beginning. (Bach used to do that all the time.)
Now I can’t make that happen. I’ve tried everything I can think of. What to do? What to do?

Would it be Engrave mode, System break?


I wish. Instead, this is the result. It doesn’t do the same thing. It was something like that–something devilishly easy. I just loaded in Dorico 5. Maybe something like a setting changed, and I wasn’t aware of that the first time it happened. Half of the bar was on one staff, the other half on the next.

Turn off Snap system and frame breaks to barlines when creating on the Note Input and Editing page of Preferences. Then you will be able to create system and frame breaks in the middle of the bar.

1 Like

OT, but as a cellist knowing this piece by heart, I can’t help noticing it: in bar 5 it should be a D sharp, not an E flat. For the rest: magnificent guitar music as well, of course.

But why would you want to split a bar, which should be a last resort? The section has 16 bars = 2 measures on each of the 8 staves.