"Split" tool not working

The “split” tool is not working, when i try to split several tracks at once. Only works to One track.
I’ve tryed it in Only midi tracks, only audio tracks, and both at same time. To work i need tokeep clicking at the split point until it works (in 95% of times… doesn’t work).

I’m using Cubase 5.5.2 32bit in a PC with Windows 7 Ultimate 64bit. Both legit.
This problem happens also with windows 7 32 bit.
A friend mine is having the same problem.

Any idea?

(Sorry my bad, bad english!)

Are you sure that all items you want to split are selected? You can also ALT+G to group items, that way they all select any time you select any 1.

Works as expected here.

Win7 and latest Cubase, both 64 bit.

Do you have the most recent graphic driver?

Same issue here in Win 7x64 running Cubase 32. I’m sure it worked before the upgrade. I can’t say which upgrade, 5.5.1 or 5.5.2. It works on the XP 5.1 side of my dual boot and also on another pc with LE4.

This has happened to us… sometimes. In the middle of a session mutliple splitwould not work. We do not know why it happens… only sometimes.
When it happens we cut a single track, select the event select ‘Locators to selection’, make sure ‘snap’ is on and cut the other events one-by-one.
One of those mysteries of life… :sunglasses:

It started after 5.5.1. Works fine with 5.1.
I realized that it works fine with single tracks.
Also, noticed that most of the times the problem is if there’s a edged/splited tracks in the meedle of the amount of tracks i’m trying to cut at same time.

Yes i do. Still the same problem

Anyone with same problem?
Any sugestion?

Have you tried “Alt+hold” (shortcut-on-the-fly), for splitting regions directly?

(not sure what mean “hold”

u mean alt+mouse click in the split point?
Yes, same happening with alt or proper selected tool.

It’s a bug introduced with the latest update. Here, it usually happens when one of the parts is allready split at the cut point.

Exactly! So, is this confirmed as a bug?

I don’t know whether it’s comfirmed - but it’s there for sure :mrgreen:

Hi - maybe something similar sounding at this thread:-
http://cubase.net/phpbb2/viewtopic.php?p=1040569#1040569

The problem reported there was eventually reproduced by JHP (moderator), with assurances it would be looked into for both audio and Midi event behavior. Perhaps your issue might be linked in some way…?

HTH

Bob

It here happens sometimes, too.
Mostly if I want to cut files in different folder tracks.

Cheers, Matze!

BTW: Alt+Click, Alt+x and split tool doesn’t behave exatly the same way. But I think they should.

I see! (sorry, I mean Alt+mouseclick)
not working?
I wonder what the reason may be… I´m on C 5.1. = splitting tool works here perfectly.
(a bug?..confirmed?..)