Split tool - project position jumps?

Hi there is there a setting to stop cubase from jumping it’s location when using the split tool? If I’m zoomed in on the project window and I cut a newly recorded midi or audio part it jumps forward a seemingly random amount to the middle of the project or to the start.

Am I doing something silly or is this the default behaviour for everyone else too? I’m on 9.5.

Thanks!

Hi,

Does the Cut/Split position jumps or the View?

If the Cut/Split point, make sure the Snap is disabled.

Hi Martin,

No it’s the view. If I’m zoomed in it bolts ahead a few bars and sometimes back. The only way to do it seems to be to zoom out fully then it doesn’t jump. The same happens when I glue midi parts. If I overdub into a new part and try to glue it the screen jumps back to the beginning of the first part once it is glued. Is this normal behaviour?

Thanks

Ed

Hi,

Do you use the dedicated Split tool, or do you use it via Alt modifier while Object selection tool is selected? Do you have any special preferences seeings?

I cannot reproduce it here.

Could you try in Cubase Safe Start Mode, please?

Hi Martin!

Thanks for your experience and wisdom with this!

It happens when using the split tool. I have just started up in safe mode disabling my preferences and it seems to have stopped doing it. Do you have any idea what preferences might cause this? I have a couple of custom shortcuts and some of the screen colours set differently but nothing major. I might just delete the preferences and reset them but I am really curious to know what has caused this… it happened after just moving to 9.5… could it be a corrupt preference file or something?
Interestingly cubase 9.5 does seem to hang on quitting sometimes for me. I’ll hang fire from deleting the preferences for the moment to dig a bit deeper and make a few more observations!

Thanks

Ed

Just adding using the glue tool also makes the project jump on trying to glue two parts together. In safe mode the problem goes.

Ed

Here is a quick clip of the issue;

https://youtu.be/mUAZ_doRrnc

Does anyone else have this happen?
Is this normal when you glue parts?!

Thanks :slight_smile:

Ed

Cubase 9.5.10 Win 10
Behringer X touch control surface

Hi,

Thank you or the video. I tried to reproduce it exactly the same way, but I cannot reproduce it here. It works to me, no jump.

If you cannot reproduce it in the Safe Start Mode, it means, it’s related to some of your preferences settings.

Hi Martin,

How do you start Safe Mode with Cubase? Is it just hold down Shift key when clicking Cubase icon to open? New user here and that is a handy thing to know.
Thanks

How to safe start Cubase:

https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/safe-start-mode-resetting-the-cubase-preferences.html

HI Martin, I have discovered that the problem is still there even after resetting all my preferences and taking everything back to defaults.

Are there any other things I could try?

Thanks,

Ed

Hi,

Could you ZIP and share the Preferences folder, please?

Hm, I don’t have this behavior either.

What happens if you open this area? Do you have few lines for this track?
I’ve noticed cubase acts a bit not consistent if you use glue tool with different clips on different lines of the same track, if you view are in different places. Sometimes it glues a part with one piece sometimes with another.

Hi,

I can reproduce it with your Preferences settings. And I can immediately see, what is it. If you disable Link Project and Editor Cursor, the issue is fixed.

The problem is I wouldn’t consider this as a bug. If you gee it, the currently opened Key Editor position jumps so the start of the event is at the most left side. And the Project window is linked with it, so it jumps with.

1 Like

Hi Martin!

Thankyou so much for looking at that for me. So it’s the button at the bottom that links the editor to thhe project timeline… interesting! Thankyou! I guess I just wasn’t noticing the editor window at the bottom had jumped back to a perfectly sensible place to it? Presumably it jumps to the left edge of the start of the event? I’m just wondering why in my project it jumped to the middle of a clip rather than the start… anyway… I’ll have a look closely. Thankyou so much!

Ed

Thanks sound peaks. I did actually explore that to see if something funny was going on but it would even do it if the parts were not close or overlapping. I think Martin has found what was causing it in this case :slight_smile: Thankyou for your suggestion!

Maybe this depends on the Cursor position.

I have the same problem, but I cant find where to disable Link Project and Editor Cursor?

Hi,

Search in the manual , please.

Of course I searched in the manual first, but that information didn’t help me, otherwise I wouldn’t have asked for help here.
In my Cubase 10 lower zone I dont have the link button that looks like a chain, and I cant find how the get it there.