Spurwechsel mit Probleme bei Cubase 10

Hallo habt ihr auch das Problem in C10, das wenn mann die Spur wechselt in eine andere Spur, das C10 da kurz aussetzt?
Bei mir geht das auch ohne ein Plugin im Projekt, das es aussetzter hat beim wechseln von einer Spur zur anderen.
Bei 9.5 da habe ich keine Probleme beim gleichen Projekt

Gruß

Vincenzo

Ich kenne das Problem auch. Ist aber definitiv nichts Neues bei Cubase 10. Ich kenne das schon mindestens seit Cubase 6 oder so. Das passiert auch nur bei manchen Projekten, nichtmal unbedingt in besonders großen Projekten. Ich konnte leider nicht systematisch herausfinden was den Fehler bewirkt.
Blöderweise bleibt der Fehler sobald er einmal “im” Projekt ist erhalten. Auch ein Cubaseneustart bringt keine Besserung…
:frowning:
Wenn ich irgendwann mal was rausfinde berichte ich…

Möglicherweise hängt es mit den verwendeten PlugIns zusammen, die nicht rechtzeitig voraus geladen werden. Oder passiert das auch mit Spuren, die keine VST’s haben…?

Also weil ich gerade ein Projekt gefunden habe, dass diesen Fehler hat, habe ich mal etwas rumgespielt und zumindest folgendes herausgefunden:

  • zumindest in diesem einen Projekt von mir sind NUR Audiospuren betroffen (nicht VST Instrumentenspuren)
  • wenn ich “Verzögerungsausgleich einschränken” ABschalte ist das Problem weg (es liegt aber nicht nur daran, ich verwende die Funktion oft und sie führt nicht immer zu diesem Problem)

Was meint ihr mit "Spurwechsel“?

Könnte es sein, dass Du bei der Audio-Einstellung die Soundkarte “im Background” freigibst? Ich denke, dass ich das Problem auch hatte und dass es an der fiesen kleinen Checkbox lag, die ich angehakt hatte.

HI,

tut mir leider, aber das kann ich absolut nicht bestätigen. Egal ob nur Audo-, Vsti- Spuren und mit zig Plugins.


Gruß Ruby

Mit Spurwechsel meinen wir:
Wenn Du bei laufendem Playback mit der Maus auf eine andere Spur klickst, um sie auch auszuwählen.
Das läuft normalerweise butterweich und man merkt dabei überhaupt nichts, aber wenn der Fehler da ist, setzt das Audio immer ca eine viertel Sekunde aus.

Übrigens: etwas offtopic aber vielleicht interessiert es ja trotzdem jemanden: im Zuge meiner Experimente habe ich jetzt mal die Steinberg Empfehlungen alle durchgearbeitet, insbesondere im BIOS SpeedStepping und diese ganzen C-State Modi abgeschaltet, außerdem bin ich noch alle Energiesparoptionen durchgegangen, und hab alles was sich deaktivieren ließ abgeschaltet. Ich hatte vorher immer mal so kleinere Hänger im Audio, oder das es mal ganz kurz knackt. Habe seit dem 4 Stunden in Cubase gearbeitet und keinen einzigen Knackser mehr gehört, hat also vielleicht was gebracht. Ich würde sogar fast behaupten, dass der Track den ich heute gemacht hab besser geworden ist wie sonst :joy:

Hey das ist spannend… mach doch bitte einen neuen Thread dafür auf. Da hätte ich doch ein paar Fragen zu diesem Thema.

@ssrmpc: Ich checke das…

@ssrmpc: Äh… wo ist denn diese Einstellung? In den Studio-Einstellungen finde ich nur “ASIO-Treiber deaktivieren, wenn Programm im Hintergrund läuft”, aber das ist ja nicht das was Du meinst. Wäre auch blöd, dann würde das Audio aussetzen wenn ich mal nen Browser öffne und Cubase in den Hintergrund geht…

Sorry… ich war nicht im Studio und war deshalb sehr unpräzise in meiner Beschreibung.

Ich hatte das besagte Problem als ich im Studio Setup - VST Audio System die Option Release Driver when Application is in Background aktiviert hatte.

Immer wenn ich die Spuren gewechselt hatte, war bei mir in Cubase 9.5 ein Unterbruch im Audio. Das war wirklich sehr lästig und ich bin mir ziemlich sicher, dass ich das Problem lösen konnte in dem ich die besagte Option deaktiviert habe.

Ich arbeite unter Windows 10 mit 2 Monitoren und habe ausser dem Cubase auch noch ein paar Programme vom Audio Interface Hersteller RME am laufen. Namentlich ist das Totalmix und DigiCheck. Dass meine Applikation den Focus beim wechseln der Spur verliert, habe ich übrigens nicht bewusst wahrgenommen, aber die Option Release Driver when Application is in Background bewirkt dass kein Audio von Cubase hörbar ist, wenn der Focus z.B. auf den Web Browser gelegt wird.

Hmm… dann wäre die Option aber auch ein echter Nachteil für mich, da ich beim produzieren permanent zu irgendwelchen Browserfenstern wechsle oder mit dem Explorer Samples ins Projekt ziehe oder so…

Aus Testzwecken werde ich aber trotzdem mak probieren, ob die Option irgendeinen Einfluss auf das Problem hat…

EDIT: Leider nein, die Einstellung hat bei mir keinen Einfluss auf das Problem :confused:

Es gibt eine Einstellung das beim Spurwechsel die Aufnahme Aktiviert wird.

Das habe ich im Thread https://www.steinberg.net/forums/viewtopic.php?f=287&t=152380 entdeckt.