staff labels only in first flow

Sorry but I drew a blank on this simple task and couldn’t find it in help. I want staff labels at the beginning of the first flow but not at the beginning of subsequent flows. Staves and Systems/Staff Labels affects all flows.

I’d turn them off entirely in Staves and Systems, then add a Frame Break at the start of the first flow (or a System Break - it doesn’t really matter). Then, with that Break selected, turn on the Staff Labels property and set it to Full (or Abbreviated, if that’s what you want).

Set the layout to have none; insert a system break at the beginning of the first measure of the first flow; and then, in engrave mode, select the system break signpost and change the label status in the Properties Panel.

… Leo is always a faster typist than I am …

Ah yes, that rings a bell. A bit roundabout way of doing something which is pretty standard. Thanks again, Leo (and Claude).

This does create the problem that if you want full staff labels only for the first flow with just enough indentation for the names, subsequent flows without names will have have no indentation whatsoever, and these have to be created manually. Or is there another way?

Go back to Layout Options and check how this option is set:

I know, but this gives an extra indentation in addition to the indentation caused by the staff labels. I don’t want this.