Staff spacing

Bit new to Dorico! If I create a new composition of say SATB voices or sax’s the for staves appear ok but almost joined together like a 20 lined grand stave. Is this normal? Thanks

That’s a common occurence for new users as they’re learning about layout spacing. Sounds like you need to adjust either your vertical justification or your space size (staff size). Both are found in Layout Options (Ctrl-Shift-L).

Try reducing your Space Size to something like Size 5.

If that doesn’t work, post a screenshot here and I’m sure we can easily diagnose it.

Also, read page 44 of this beginner’s guide: https://www.dropbox.com/s/6d2qmdapwqpxyn4/A%20Beginner’s%20Guide%20to%20Dorico.pdf?dl=0

Are you saying that all of the staves are bracketed together? If so, you might want to change the settings on the Bracketing and Bracing page of Engraving Options.

Thanks for the suggestions, will look at this. It’s been a while since I used Dorico, now hope to get back into it!