Staff/System text entry bug?

I’ve been living with this one for a while and just tolerating it but thought it’s time to pose the question.

Whenever I enter system or staff text (Shift-X or Alt-Shift-X) the dialog opens up and when I start typing text I don’t see the text. As text is entered eventually there is a < and a > that frames the text - that shows up and scrolls as I add more and more text but I don’t SEE the text itself. In order to SEE the text I can backspace - as soon as I backspace one character all the text shows - or I can just exit out of the popover window and go back and edit if I made a mistake.

It’s just a strange nuance - I can work with it but it’s seems like it should be better than that. Maybe there is some setting I’m missing?

That’s definitely not normal. What font and font size are you using?

Went in to check font/font size - enlarged the magnification so I’d have lots of ability to read what it said, and found that the problem ONLY exists when I am at 100% magnification of the score. When I go to any larger magnification setting the text is visible immediately with no problems…so I guess as long as I understand when it does this, I’m good. It is odd that if I backspace however it’s readable.
Font size doesn’t seem to make and difference
Font style doesn’t seem to make any difference

Can you make a screen recording of this? Please record your whole screen so we can see everything that’s going on.

Ok, here is my attempt to record screen so you can see what I’m experiencing. I hope this works (363 KB)

Thanks, that’s very helpful. What resolution is your monitor set to, and what display scaling percentage are you using?

1920x1080 is my screen resolution and a surprise to me is that I did have a scaling factor set on this computer. 125%. I set it to 100% which made me relogin (and subsequently for some reason I had to update my elicense software to get the license working again) and indeed the text entry issue is not a problem.

As this computer is used by others as well, I am going to just reset the scale factor back to 125% and live with this strange nuance - it’s not really that big a deal. Thanks for checking into it!!

I’ll see if I can reproduce the problem at 100% zoom with a 125% scale factor on one of our machines here.