Start recording with record enabled and pressing play

Hi guys,
I wonder if someone can help me here.
I was used to record pressing the record button on the transport bar and then pressing play and it would automatically star playing and recording.
Since updated to Cubase 13 when I try to do that it does not happen. If I enable recording and then press “play” on the transport bar it simply disables the record function.
I am going bananas trying to find any setting on the menus that maybe I had different in previous Cubase versions but cannot find anything.
Any helps would be much appreciated.
Thank you very much guys,


You need to record enable at least one track.

Not sure that I get it : what do you mean by ‘automatically’ ?

I do it the other way round, for this : I first press Play and AFTER the Record one in the approximative point where I want to recording to start.

Beside this, the only way to record, using ONLY the transport Play button, I know of is to activate the punch-in/out function and adjust the punch-in point location to your need.

1 Like

Hi, already had done this.

The problem is that doing it this way you do not have the pre-countdown, plus I record myself so is much more convenient to select a track (enable record as well), then on the transport bar select record and after press play. Doing that it used to start playing and recording (playing countdown first if selected).

1 Like

Ok, I understand better (I think…). In this case, and if you have the Pre-roll function activated with a meaningful value, it should work as you expect, with JUST the use of the Record button (not the Play one).

I’m still wondering how you could use first the Record, then secondly the Play one, with a Record enbled track unless there is a well hidden option that went over me.

Thank you Cubic13. There must be (or there was) a way of doing what I am saying because I used to do it like that. The only problem of using the pre-roll is that when I cannot use the countdown in the transport panel (if I do that then I am encountering again the same problem. Very odd…

Could you rephrase this, maybe ? Because I don’t see where is the actual difference between Countdown and pre-roll (I know only about the latter).

the countdown is one or two bars (depending on how long you set it) of metronome alone before the actual project starts playing. I normally used it for recording in the following way.
1- select it on the transport bar
2- press record on the transport bar
3- press play on the transport bar
and then it was starting.
I have tried the pre-roll thing but starts directly playing the project, it does not give me 1 or 2 bars of metronome alone first.
Does it make any sense or is clear as mud?

Aha ! :sunglasses:
This is the first time that the word ‘metronome’ appears in this thread, and the actual name of countdown is Count In, in Cubase language. Terminology matters… :wink:

This said, when using the following metronome settings (beware of the Count In activation icon : it doesn’t systematically appears without extending the related Click & Count-in & Click pattern transport bar section…


…the steps you gave us in your last post works perfectly, here : I indeed have a 2 bars counting before the cursor start to move for the recording, this and as you said, first using the transport Record button, then the Play one (but no need to activate it, actually : this is done ‘automatically’).


:joy: Unfortunately is still not working for me… I am very lost!!!
Thank you for your effort though!

OK - sorry for that… So, can you make screenshots of both your Metronome Setup > General window and the involved Transport bar section ? A forgotten setting somewhere seems to be in the way…

I just have realised that actually the sound of the metronome is not sounding at all. Is giving signal on the transport bar metering but not sounding at all. Probably I am having some setup issues here… will try to sort this out… thank you

Is it turned on in the control room outputs?

I have turned it on now but nothing happened. I am not sure if it’s a midi issue.

MAN!!! It has worked. Now is back to how it used to be. I think it was the control room problem. Thank you so very much!!!

Glad we could assist to fix it.