Start Up with Empty Halion?

I want the default Halion to be empty - has anyone figured how to alter the default start up instead of Hexagon?

Google this:

halion change default preset

Bit long winded:

I’m not sure if this is documented by Steinberg or not (I don’t think it is). The default “Sonic Dancer” preset is stored under this path as a file called ‘startup’
Folder path: Users\YourUsernameHere\AppData\Roaming\Steinberg\HALion Sonic\Sub Presets

  1. Select a preset you want to use as the default (use the init preset if you want a blank template)

  2. Now save it using Cubase. DO NOT use Halion Sonic itself to save the preset. It creates a smaller Syncrosoft encrypted file which will not load. You must save from the top Cubase bar (the place directly to the right of the R and W buttons at the top of the VST window).

  3. Go to the folder where Cubase saved your vstpreset. Rename the file as “startup” (remove the .vstpreset file extension when doing so).

  4. Move it to the previously mentioned “Users\YourUsernameHere\AppData\Roaming\Steinberg\HALion Sonic\Sub Presets” folder

You may want to back up the default “startup” file before you overwrite it. You can also delete the startup file and Halion Sonic will load with greyed out options. Seems to work ok.

BTW More evidence, if it were needed, of what a colossal mess Steinberg has made of the vstpreset system when even Steinbergs own software saves two different types of vstpreset (one smaller and encrypted with Syncrosoft, one not) which may cause problems, never mind the multiple dirs it may save to, nor the fact they aren’t addressable with standard midi program change messages. As I’ve been using Halion Sonic more it’s becoming clear there are real issues with CPU spikes in the software too, at least on multi-core hyperthreading CPU’s. Hopefully they’ll be fixed before Halion 4…

https://www.kvraudio.com/forum/viewtopic.php?t=318663



just found this too, more reasonable response but I can’t get the solution to ‘stick’

That solution didnt work?

P.s. I gave you the “google search” response because i knew i had asked that question too, but the board search did not come up with it…

  • hence it is better to use google to search this forum before you use the forum search;)

Edit: yeah, that solution still works… U need to right click where it says “init multi” under the halion logo top left… Then “save as default” … -> make sure u are saving a “empty” program…

No problem - I really appreciate it. I will perfect my technique

got it to work, many thanks