Starting a print job with a left page

I’m working on a 4-hands arrangement using Dorico’s brilliant function of being able to show primo and secondo parts either above one another or on separate pages. In the layout with primo and secondo on separate pages, I changed the numbering of the first page to be page 2 and the Pages panel shows overrides on pages 2 and 3. So far so good and I thought it would print correctly automatically, with the first page being blank and the first printed page being numbered 2 and being on the left. Unfortunately it printed the primo and secondo parts on both sides of one sheet of paper. I know I can make a PDF of the file, add a blank page and then print it, but shouldn’t this be possible within Dorico? Am I missing something?

I think that’s the part where you’re missing something. There should be no overrides! If you use the Layout options>Page setup to change the first page to page 2, this does not cause overrides. But if something has overriden your pages before, some changes you need might not apply. Just guessing here.

Marc’s right, of course, but I don’t think this will fix the issue completely - if you want to print a blank side, you need to add a blank page at the start of your layout.

It also depends on the print job settings you’ve got in Print mode - it might currently be set to print double-sided. I imagine you’d rather have something like booklet or 2-up?

I seem to remember that the page overrides were necessary to allow the secondo part to be on a left page and the primo on the right. It was from a template provided by someone on the forum. If I remove the page overrides, the parts switch. They show as only page number overrides:


Here’s a score I hope I have properly engraved. You can check the masterpages and how everything is done. Hope it helps !

P.S. : More specifically, look how the left and right page in the masterpages have different frames. I think you have to create them from scratch. The left page music frame is assigned to player : secondo, while the right page music frame is assigned to player : primo. Then, in layout options, change first page to nb 2, and you have to change the page 3 masterpage (make it a first one) so that the primo player has the same first masterpage the secondo player has.
Brahms – Danses Hongroise – 1 - Quatre mains - (672 KB)

You should not use page overrides. It should all be in your master page. Just to clear up potential confusion, the green bar is a master page change not an override. MP changes are fine. It’s the red triangle overrides you should avoid.

Sorry, I meant page number overrides. Thanks, Marc. I’ll have a look at your Brahms!