startup wavelab element 7 freeze


At startup of wavelab element 7 , it freezes and I must close the process with Alt Ctrl Suprr.
I have tested it with or without update …

Cubase 5 works fine

windows 7 64bits
cubase 5.5.2 64
wavelab element 7
asus P6T core i7 920 2.66 GHz
6 Go RAM
scope v5.1 sonic core luna II + pulsar II.

Help please !

This could be an ASIO driver issue.

Look in the registry at this key:

WaveLab will try to load this drivers at startup.
ou could try to temporarily remove these keys to see if that change something.
One solution is to erase the CLSID variable.
Later, whether you paste the values again, to restore the info. You could also reinstall the drivers.

At the beginning of my test I try to see the register and there was no ASIO item in the HKEY_LOCAL_MACHINE\SOFTWARE\ASIO key, so I reinstalled my asio driver (scope v5.1 from sonic core) and after I have right this :

I tried to remove the CLSID and wavelab doesn’t start anymore
I tried to paste again the CLSID and same issue…

is there something missing in the register ?

thank you

BTW, are you using WaveLab 7.01?

yes I just tried the two versions …

ouch I just read maybe the ASIO 64bits of the scope v5.1 version are probably the cause … other persons have this issue with wavelab 6 and 7 with the new drivers scope … gargggllll

May I try to use asioforall for exemple only for wavelab ?


I tried to install ASIOforALL and same issue. Is there a way to ‘tell’ to wavelab to use asioforall instead of asio scope ?


Audio Streaming settings are located there:
Settings C:\Users[UserName]\AppData\Roaming\Steinberg\WaveLab 7\Presets\Audio Streaming
You could try to erase that folder, but I am afraid this is not sufficient.
These settings can’t be edited by hand.

To make sure this is an ASIO problem, you should try to disconnect your hardware and unistall the driver.

yes it is !
I removed my scope drivers and reactivated my mother board’s sound card included and with asioforall it does work wavelab starts.
So there is a pb with the scope 64bits drivers.
Have I to waiting for a 64bits version of wavelab ?
or is there a corrective patch possible ?
(may you contact the cubase’s developpers for this ? … I don’t know I just try to give tracks to correct the issue in waiting for)
thank you for the help,
best regards

I could try to install this driver on my computer and see what happens. Where can I find it?
I won’t be able to check it before end of next week, though.

but I don’t know if you don’t have the sonic core hardware (one card) if you could test it …
I can send you the install file but a protection key is necessary … so I think you couldn’t because the soft sonic core (scope) is really close to the drivers.

if I provide you the asioscope.dll is it sufficient ?

on sonic core forum a solution seems to be change a value in register (…AsioScope64.dll in … AsioScope.dll)

it doesn’t work but there is a progress because before freeze now I saw the master section and the central icon in the wavelab interface.


I can confirm this is happening with Wavelab 7 too. I’m running a Scope PCI with the 5.1 software on
Win 7 64 bit.
Cubase and any other audio apps (including Wavelab 6!) are working perfectly fine with this though,
it’s only Wavelab 7 that freezes on startup.

Just uninstalling the Scope software makes Wavelab start fine, no need to disable or remove the card at all.
(I also have an SSL MadiXtreme 128 card in the PC, so Wavelab has drivers to use in any case).

I have logged a ticket with Steinberg before Xmas, and after going through a couple of suggestions, we
had (frustratingly) made no progress… So I decided to have a quick look on the forum…

Somehow, I don’t think using AsioScope.dll will work, as that’s the 32bit DLL?

I’m going to log a ticket with SonicCore. In the meantime I have made Steinberg support aware of what I found
out, and obviously referenced this support thread too. I’m unsure up to whom it is to fix this. As other apps work
fine with Scope 5.1 on Win 7 64 bit, I still suspect it’s an issue with Wavelab…

I’ll keep you up to date of any progress I make (or not…)



ok cool. I have made a ticket to sonic core too.

Yes I though the 32 dll could be a solution.

thanks for the informations.


So… I have it working for my situation…

After looking at the following post on the PlanetZ forums:

I did the following:

  • Uninstalled Scope 5.1
  • Started Wavelab 7, which worked fine
  • Then configured Wavelab 7 to use my SSL Soundscape ASIO drivers
  • Installed Scope 5.1, rebooted
    When starting Wavelab 7, it froze again!

I also did the following:

  • Uninstalled Scope 5.1
  • Started Wavelab 7, and configured it to use Windows MME drivers
  • Installed Scope 5.1, rebooted
    When starting Wavelab 7, it worked fine.

Now, as I have no need for the Scope ASIO drivers (my Pulsar is connected to my
SSL AlphaLink through ADAT), I decided to try and remove all references to the
Scope ASIO driver from my registry.
That included keys in the following locations:

  • HKEY_CLASSES_ROOT\CLSID{DD320B40-17F0-11D2-9CAD-006097A97422}
  • HKEY_CLASSES_ROOT\Wow6432Node\CLSID{DD320B40-17F0-11D2-9CAD-006097A97422}

The result of this is that Wavelab 7 now starts fine, and initializes using the
Soundscape SSL drivers.

So, while I’m aware that not many people will use their Scope/Pulsar card in
the same way I do, it clearly points to the fact that Wavelab has an issue initializing
ASIO if there is any trace present of the Scope 5.1 ASIO drivers…

I hope this is useful for someone else, and I’ve communicated these findings to
both Steinberg and SonicCore too.

Kind regards,


I think it’s a very interresting information to identify the pb because if it’s working with wavelab 6 Philippe coulb be maybe find the difference between the ASIO start of wavelab 6 and wavelab 7 … ? :ugeek:

Exactly what I was thinking. Hence me feeding all this info back to Steinberg too :sunglasses:

My initial thought is that this is a Wavelab 7 problem indeed, as no other applications have the problem.
That said, maybe Wavelab 7 loads ASIO with additional instructions that aren’t required by the other applications, and the fault is actually in the driver
But this is just a wild guess trying to explain why it would be a problem with the driver instead, while all evidence
currently points at Wavelab 7 being the culprit.

Kind regards,


response of sonic core team :

the problem is that Wavelab 7 is not done from Steinberg and they handle ASIO
in a different way than Cubase. … …
also why is there a need for Wavelab 7 to catching up all ASIO drivers on startup?
No other software is doing it like Wavelab 7.
This is the only thing that has to be changed as Scope drivers are running normal with
all other programs.
Steinberg already knows about this problem.

I hope you’ll make an arrangement :wink:


Philippe, could you telle me if this issue will be resolved in the futur release ? (April ?)
Thanks in advance,


I have asked Steinberg if they can make some test on this hardware, something I can’t to myself.