Steinberg Download Assistant doesn't start

Hi,

I’ve just tried to upgrade my Cubase Pro to 9.5. The SDA doesn’t start, however. I get the “Launching the Steinberg Download Assistant…” window with the circling dots animation for half a second and then it disappears and nothing happens. I tried to run the SDA as admin, same thing. Please help!

Hello


Same here on Mac Pro Running Mac OS Sierra.
I open the Steinberg Download assistant, I then run the installation window/Accept agreement /finish and then nothing.

I also tried to run the Steinberg Download Assistant via the Application. Nothing
Weird

Same for me on High Sierra. Plus, the installer(downloaded via my laptop) doesn’t finish…

I can’t start the Assistant on my Macbook either. I want to download my 9.5 version I’ve just purchased.
Please Help :open_mouth:

OK, uninstall & reinstall of SDA helped in my case (but I’m on Windows).

Upgrading to OSX.13.1 worked in my case. Now I have a coremidi error when I launch 9.5… Sigh.

Done that. Still nothing…

Steinberg?? Any thoughts?

I had the same problem on Windows, but have managed to get it working, for Steinberg Download Assistant Version: 1.8.3.
The problem here was that the java application is looking for a folder that doesn’t exist.
in the .cfg file:
[JVMOptions]
-Daria2c.tool=…\3rd-party\aria2\aria2c.exe
Whereas the installed location is
C:\Program Files (x86)\Steinberg\Download Assistant\3rd Party\optional\aria2
so I moved that (aria2) folder to
C:\Program Files (x86)\Steinberg\Download Assistant\3rd-Party\aria2
and the application opens
I would imagine the same would be possible if you browse the application package on the Mac.
I discovered how to fix it by running the .jar file from a command prompt (it has an interesting splash screen that way!) :wink:

Although now I’ve discovered it doesn’t like my proxy settings…

1 Like

Similar issues here also [Windows 10]. The SDA loads but almost immediately complains that a connection to the download server cannot be established.

1 Like

Same issue here, trying to update to 9.5 but its saying please check your internet connection. how can i fix it?

High, the same here. Steinberg support advised first uninstalling/installing again without success. Now they wanted the SDA log file.
Made a look insight the file and it seems to be some java stuff - file handling -CUID#12 - Exception caught while allocating file space

2017-12-23 15:25:40.428 INFO 3874 — [JavaFX Application Thread] .s.e.d.g.d.DownloadViewElementController : START Update to Dorico 1.2
2017-12-23 15:25:40.429 INFO 3874 — [Thread-18] n.s.e.d.d.DownloaderServiceViaAria : updateDownloadState -> DownloadState: NOT_STARTED
2017-12-23 15:25:40.525 INFO 3874 — [Thread-18] n.s.e.d.product.ProductInfoService : Destination Path for Product ‘Update to Dorico 1.2’ is set to ‘/Volumes/MacDownload/Downloads/Steinberg/OSX/OSX’
2017-12-23 15:25:40.963 ERROR 3874 — [Thread-7] n.s.e.download.aria2.Aria2Process : stream: 12/23 15:25:40 [[1;31mERROR[0m] CUID#12 - Exception caught while allocating file space.

Is it possible that this belongs to the version of Java?

1 Like

Hello,

you most likely have something messed up with your network settings.
I suggest reseting your network settings, it managed to solve my problem with download assistant.

This is called a WINSOCK RESET on windows
1/ Open the COMMAND console as an administrator.
2/ type the following command: netsh winsock reset
3/ Wait for the Command Prompt to run through the reset. Once it’s complete, you’ll see the message “Winsock reset completed successfully”.
4/ Restart your computer to finish.

Good Luck

1 Like

Hi, Cubase Elements 9.5 does not load via Steinberg Download Assistant. How to solve this problem. Or money was spent in vain? I tried all the methods specified in this forum. Who will tell me something.

Are you saying that the Steinberg Download Assistant doesn’t start?

Yes, Steinberg Download Assistant shows a message that there is no connection to the download server.

1 Like

Are you in Russia? https://www.steinberg.net/forums/viewtopic.php?t=134399

Edit: this link takes you directly to the possible solution: https://www.steinberg.net/forums/viewtopic.php?p=742726#p742726

Yes, from Russia.

Check the link I posted above.

Thank you.