steinberg hub does not show "recent" Cubase projects on Cubase 11

And I confirmed that both Cubase 10 and 11 uses same project folder path. Is there any way to manually add (or more like fix) the “recent” projects from 10 to 11 maybe, or any fix to solve my issue?

Hi and welcome,

Doesn’t your Cubase crash (silently) while quit?

Have you tried with a file created in Cubase 11? Or are you talking about the files from Cubase 10.5?

I don’t recall ever being able to see my previous Recent Projects list from an older version when opening a newer version of Cubase. It shows me the projects I’ve saved using that specific version. In which case, there’s nothing to fix.

Thank you for response. No, my Cubase 11 has never crashed while quit, but my Cubase 10 regularly do. I never cared about it since I just could kill task and call it a day.

And yes, I have tried to create new project on Cubase 11 and it works as intended. Though, it does not fix my issue needless to say.

I’ve seen people successfully “imported” the older version files into steinberg hub. I asked for them how they did it, but they just says “I’ve set the project location to same path of older version and it just poped up”.

My 11 Hub shows some of my previous projects (from 10.5) but not all of them. Some that are shown are older than ones not shown. So far I’ve not been able to work out the criteria, but to me it’s a minor inconvenience which will soon be gone once I’ve manually opened those projects, nothing more.

So, is there no fix? I thought this is rather easy as Cubase 11 has to have a xml file or something that stores “recent” projects.


It’s not about the project location, it’s about the preferences. Cubase 10.5 preferences should be migrated to Cubase 11. Including Recent project. I have just tried it here and it works for me.

It seems, there is a bug in this migration process. Some users have a problem the Key Commands are not migrated, it seems, some users have a problem the Recent projects are not migrated. For some users, the preferences migration doesn’t work at all.

Unfortunately I cannot reproduce any of these issues, so I cant’t provide more details when this happens.