Steinberg UR44C direct monitoring

Right from the beginning direct monitoring was active on this device.
There’s no button what so ever to turn it off and I can hear any Input att all times.
Is there a way to get this fixed?

It has nothing to do with direct monitoring in Cubase, since I didn’t even use Cubase in the first place. Further I checked if direct monitoring is turned off in Cubase.

Thank you for your help!

If you use it in Cubase you can turn on direct monitoring. You should only hear the inputs for which you turn the monitor on (in Cubase).

For any other application - solo the DAW channel in dsp mix.

1 Like