Stelle mir was vor weiss aber nicht ob sowas geht?

Hi,bin am überlegen ob das was ich mir vorstelle überhauptmöglich ist?!Ich weiss das es auf verschiedene sachen auch ankommt wie z.b Konfiguration vom Pc und der Hardware.Was mich stört wenn ich am pc Prodicieren bin von vst instrummenten usw.Sobald ich ca.10-15 Vst benuzten bekomme ich dann beim einspielen zu grosse Laatezen verzögerungen.Somit kann ich nichts mehr richtig einspielen usw.Ob es überhaupt Lohnt sich eine Audiointerface zu besorgen um das Problem zu lösen?Ich hoffe das ihr mir irgendwie zu eine Lösung helfen könnt.Danke

Im August hattest Du im Musiker Board noch ein Presonus 22VSL, damit sollte man eigentlich ohne grosse Latenzen VSTi einspielen können wenn man den Treiber vernünftig eingestellt hat.
https://www.musiker-board.de/threads/yamaha-hs-50-da-stimmt-was-nicht.682164/#post-8625573
Was sollen wir Dir helfen? den Audio Buffer im Treiber kannst Du selber einstellen. Dein Intel i7 7700k sollte ausreichend Power haben.Aber wenn Du grundsätzlich Probleme mit dem Presonus AI hast, dann hol Dir ein Steinberg UR22. Den Steinberg Treiber benutze ich selber mit dem Steinberg CI2. Funktioniert super, ich kann 10ms ohne Knackser einstellen!

Danke für deine Antwort.Aber wenn ich die ur22 kaufen sollte und ich wieder das selbe problem habe?Oder mache ich was falsch bei der ganze geschichte wie das alles mache?Danke

kaufen sollte und ich wieder das selbe problem habe?

dann machst Du was falsch!
Hast du denn schon mit der Buffergrösse rumgespielt??

Ja das habe ich gemacht,auf 512 oder halt weniger gemacht.Das ist ja das komische wenn ich ca 10 Vst mache und ich dann auf 512 einstelle kann ich nichts mehr richtigeinspielen.Weill wenn ich am arbeiten bin ich exportiere keine Spuren zu audio usw lasse es so wie es ist bis ist es fertig habe.Sollte eingentlich bei meiner Rechner alles ok sein.Danke

512 samples sind zuviel fürs einspielen versuch mal weniger, 128 etwa

Was bedeutet denn „wenn ich 10 vst mache“?
Wenn Du Plugins mit hoher Plugin Verzögerung benutzt, nutzt Dir der schnellste Rechner und die beste soundkarte nichts.

Was bedeutet denn „wenn ich 10 vst mache“?

ich denke er lädt 10 VSTi. Ihm ist nicht klar das jedes geladene VSTi die CPU Last erhöht.
Da hilft nur die Arbeitsweise umstellen. wenn das umstellen des Buffers nicht reicht.
Und der TE hat wohl Schwierigkeiten mit der Deutschen Sprache und Rechtschreibung. :unamused:

Sind es denn VST Instrumente? sind es VST Effekte? Beides? Und welche?
Wenn sich die Latenz im Laufe der Zeit erhöht, kann man davon ausgehen, dass dies durch PlugIn delays zustande kommt. Da hilft dann auch keine Super Soundkarte oder Highend CPU.
Wenn es durch Knackser notwendig wird, die Buffer zu erhöhen schon.

Mal versuchen den Button “Verzögerungsausgleich” zu drücken, dann sieht man ja welche VST von Cubase ausgeschaltet werden.

Gruß Vacsy

Ja ich meinte damit 10 Vst instrumente.Das mit mein Deutsch stimmt,habe eine lrs schwäche.Bitte nicht böse sein.Danke

Ja und wie äussert sich das Problem dann genau? Fängt es irgendwann an, zu kratzen, so dass Du die Buffer der Karte erhöhen musst, oder wird einfach irgendwann die Latenz immer größer, ohne dass die Buffer geändert werden?

Das macht sich bemerkbar,sobald ich anfage das 11 vst instrument zu benutzen und dann kommt die Latenzverzögerung beim einspielen.Da hilft es auch nicht mehr das ich dann den Buffer auf 512 oder hörer setze.Danke

den Buffer auf 512 oder hörer setze

Nein niedriger wird die latenz kleiner!Aber die System Last steigt dann auch.

Wenn es mit so vielen VST Instrumenten das Problem beim Einspielen gibt, dann die Spuren mit den schon eingespielten Spuren Freezen. Das entlastet das System.
Dann mit niedriger Buffereinstellung aufnehmen.

Zum Mischen dann Buffer hochstellen und die Instrumente zum Bearbeiten wieder „auftauen“