Stem Direction on Tied Note

Hello, there’s probably a simple solution, but I’m not finding it. On a few notes that are tied over to the next bar, the stem direction is correct on the initial note, then wrong (down) on the tied note in the next bar (See attachment). I’ve tried all combinationsd of “Force Stem Up” or down, and/or “Remove Forced Stem”, but nothing makes the stem on the tied note go up, and it just looks wrong. Any ideas?
Screen Shot 2017-01-08 at 20.22.01.png

This happens when importing xml’s (after importing, I select all, reset appearance, reset position, remove forced stems and reset beaming, but these tied notes issues do remain).

You can go to engrave mode where you can select the offending note independently from the tie, and then remove the forced stem; or you can simply re-entre the note.

You also should show the entire measure where the problem occurred. If a second voice is present, that might have an effect on the solution.

Bumping this old thread as this is obviously an issue that has been around a while. I’d really love to see Select All then Edit/Stem/Remove Forced Stem work for tied notes. There’s still no faster way to currently do this on an XML import other than just manually flipping the tied notes in Engrave mode, is there?

Untick these preferences, then reimport the MusicXML file again.

If you’re too far through the process of fixing the file in Dorico to reimport, you can select all, then switch to Engrave mode, then go Edit > Beaming > Remove Forced Stem. That will fix all of them, including the ones midway or at the end of ties.

Great, thanks leo!!!