Stereo Out always visible in Mixconsole- How?

I think I’ve spent at least hundreds of hours throughout the years scrolling to my Stereo Out in MixConsole. How do I make it always visible in mixconsole ?? I’ve looked online but they keep referring to right zone but I don’t want the master, I just want the Stereo Out to always be visible. Please help

You put the Stereo Out in the right zone:

St Out right zone Cubase


I don’t see those three dots to the left in the “visibility”, how do I enable that ?

I’m on Cubase 13 pro btw

Found it! Thank you!! Oooohhh what a relief! Thank you so so very much ! :slight_smile:

1 Like