Stereo Output Turned Off? (Solved)

Hi All,
I don’t know if I deactivated the stereo out with an accidental keystroke but it’s not routing my music. The level shows functionality but no sound. Bear in mind this happened in one particular song. Other songs work ok.
To finish the project, I had to create another stereo out pathway to hear the music but the trouble is, Cubase still thinks there’s no output connected. When I try to export the song, I get a “disc overload” warning and it won’t render. It also gives a drop down saying
“one or more channels cannot be exported with the selected audio codec. These channels have been deselected.”
That’s if I export in wav. If I attempt mp3, it says, “invalid input. MP3 only supports mono, stereo or 5.1 channels.”
I’m not using any other type channels than I usually do. Audio, instrument and midi is all. Maybe Cubase thinks I’m using a foreign codec or channel because it’s not seeing anything in the final output?
Everything is the same with my audio driver and interface. I even tried saving the song and opening it on my other 'puter with a different version of Cubase. Apparently the problem saves with the song. Performance meter is only at 20%.
Any thoughts?


So… how was this solved?

Regards :sunglasses:

Hi Prock,
Apparently I must have unknowingly keystroked a command to disengage the final stereo output. On the audio connections page, the output tab showed that the stereo out path was not connected. When I clicked on it, it gave me the option to connect to my audio driver but when I clicked on it, it wouldn’t load. Just returned to “not connected”. This sent me on a wild 3 hr goose chase till I discovered just a quarter inch away was a blank preset window with an option arrow next to it. Clicking the arrow showed me the type output it needed. (mono, stereo, 5.1 etc)
I chose stereo and boom! Everything went back to normal.
I wish I knew what that keystroke was. I would surely disable it.

Thank you for explaining. You never know… you answer might assist someone else who has the same issue. :wink:

Regards :sunglasses:

You’re welcome and yes, I hope someone else can benefit.