Stereo synth audio units are mono

iPadOS 16.1 (20B82), iPad Pro, 3rd generation, MTFR2FD/A.
Cubasis 3.4.3
Syntronic, SynthMaster 2 and other up to date stereo synth audio units are mono, if the host is Cubasis 3. If the host is AUM, the synth are stereo, as expected.

Not tested with an external USB audio device. I did not test audio tracks. IOW tested with internal speakers only and the only audio sources were those audio units.

Restarting the iPad Pro didn’t solve the issue.


Hi @unknown_crewman,

Thanks for your message.

I gave SynthMaster One a short check, which loads and plays as expected in stereo…

Please give the following steps a try:

  1. Load the “New Project” template.
  2. Close all running apps, including Cubasis.
  3. Fully shut down the iPad.

Once you’ve restarted the iPad and Cubasis, please keep uo with the following steps:

  1. Create a MIDI track.
  2. Tap the icon in the track list.
  3. Loads “SynthMaster2” from the “Audio Units” list and play a few notes.

Please let me know if the plug-in plays back in stereo as expected.


Thank you,

the issue still happens.

  1. loaded the “New Project” template

  2. closed all running apps, including Cubasis 3

  3. fully shut down the iPad Pro

  4. after upstart I restarted Cubasis 3

  5. created a MIDI track

  6. inserted a SynthMaster 2 audio unit & loaded a stereo preset

I played a few notes, it was mono.

  1. opened SynthMaster 2 standalone & loaded the same preset

Without doubts, the preset played stereo when using SynthMaster 2 standalone, but mono, if the host is Cubasis 3.

  1. opened Audiobus 3

If the host is Audiobus 3, the audio unit plays stereo, too.

  1. in the meantime I closed and restarted Cubasis 3

SynthMaster 2 doesn’t restore the correct preset, but the wrong preset plays stereo.

  1. selected the wanted preset, it played stereo, too

  2. closed all apps and opened Cubasis 3 again

The correct preset was loaded, but it played mono.

Loading another preset and reloading the wanted preset doesn’t help, it stays mono.


Hi @unknown_crewman,

Thanks for your message.

We are unable to reproduce the problem, same as Bulent from KV331:

“I just tested with both SynthMaster One and 2, in both plugins the output was stereo. I changed the panning of the oscillators to left and right and it was fine.”

In my testing, the project reloaded fine as well…

If the problem persists, please get in touch with Bulent directly.



you seem to misunderstand, this happens with many tested synth plugins, not just those of one vendor. The plugins are full stereo when using them with e.g. AUM or Auria Pro. They are most of the times mono, when using Cubasis 3. It’s probably related to the iPadOS update. However, from the hosts I tested only Cubasis 3 is affected.


Hi @unknown_crewman,

As mentioned above, we have not seen this ourselves so far.

  1. inserted a SynthMaster 2 audio unit & loaded a stereo preset
    I played a few notes, it was mono.

This was not the case in our testing and worked as expected for Bulent/KV331 too.

It’s probably related to the iPadOS update.

What iPadOS you are using?

Here is a short video example I’ve created a few minutes ago, using the iPad Mini 6 with iPadOS 16.1 (download link expires Nov 14, 2022):

Please share a clip with me which shows the exact steps leading to the issue.
Ideally, a simple project setup would be great to allow the team reproducing the problem.

Please upload the video via Dropbox or similar and provide me with the download link via private message or here.


As already pointed out by my first post, the issue was noticed with iPadOS 16.1 (20B82), iPad Pro, 3rd generation, MTFR2FD/A, Cubasis 3.4.3 using the iPad speakers.

In the meantime the iPadOS version and Cubasis 3 were updated to iPadOS 16.2 (20C65) and Cubasis 3.5. When adding the audio units the output was stereo after closing and opening Cubasis 3 the signals are mono. Restarting the iPad gains nothing.

The issue is still the same whatever AU synth is used. By the internal speakers the audio output is mono, if I connect an USB audio to headphone thingy from Delock with a Realtek ALC4040, the audio output is mono, too. If I connect an USB audio interface Scarlett 18i20 2nd generation and listen by channels 7+8 or channels 1+2 the output is stereo.

IOW if internal audio is involved either by the build-in speakers or by an USB thingy there’s an issue with the only available channels 1+2. If I connect a complete external audio interface channels 1+2 work as expected, as well as 7+8. I didn’t test the other channels.

Just curious but…
…Is ‘Studio Quality’ (ie. Measurement Mode) enabled in Cubasis?

If it is that would explain the mono output when using internal speakers or headphones on a stereo capable device as stereo only works when iOS processing is enabled.


you are right, after disabling “studio quality/measurement mode” I get stereo output by the internal speakers.

Thank you!