Still hearing midi when part is deleted! Why?

This one is madening because when I google things like
Cubase hearing muted midi
every post is about NOT hearing midi.

Sometimes on a track I have, let’s say, a midi drum track playing. And there’s a part where I want it to drop out 100% for two bars, so I cut and delete that part. It still plays on play back through the part where I actually removed the midi!

Only way to mute it is with volume automation points and bring it down to zero then back up.

Any idea what causes this? It’s a hassle, but also limits what I can do because If I could do it by cutting the midi out of the timeline there, I’d get what I want, which is the drums gone, but the decay still there into the start of the cut part, not an abrupt drop to digital black.

Please help if anyone knows what causes this.

Thank you for your service!

Independent track loop deactivated?

Thank you.

I’m intrigued. Can you tell me more please?

I’m buffaloed by this issue.

It does’t need to be your case, but nothing else has occured to me… You might have activated “Independent Track Loop” on some bar in Midi Editor and thus this bar loops over regardless of timeline and other midi events (bars). However, this would be obvious, I think… Anyway, open Midi Editor and check if the independent loop is off (see the opreational manual for how to do it)

Intelligent possibility, but unfortunately that’s not it. I checked, and that’s off on the tracks where it’s happening.

I just realized, I think think it only happens when I CTRL D a midi drum bar over and over.

Maybe only with Addictive drums, maybe not. Can’t recall. But that first part about CTRL D is true.

Thank you for your service!

It sounds like you have your drum plugin’s pattern engine set to follow your host. When you press play on Cubase, you are starting the pattern in Addictive Drums. Assign the Plugin to not follow the host.

That sounds like EXACTLY it. But I can’t find that in Addictive Drums or Cubase.
Addictive Drums does have a button that says “HOST”, but it looks like it’s not enabled, and pressing it does nothing.

any idea where to find the “Follow Host” setting to undo? Is it in the plugin, or Cubase, for starters?

Thank you and happy new year!

THAT WORKED! thank you so so much!

But what I had to do was un-enable the button in Addictive Drums that says “SYNC.”

I always assumed I needed to press that, but not for what I’m doing. I’m adding Addictive Drums as a VST on an instrument channel in Cubase, but then just dragging a drum loop from Addictive Drums into the channel, then copying it through the length of the song. (and cutting out where needed).

for that, “Sync” is not needed, causes this problem, and without it, the drums still sync.


Great, Happy New Year!