Still problems with condensing vs multibar rests

Hello, there’s a problem with multibar rests when turning on condensing. Some bars are separated (but should be shown with a multibar rest). Check out the attached file on the beginning of layout “KBM” (bars 1-87). Also when you click on the 88th bar double barline and choose “Move to Previous System” few times, the multibar rests start to appear. But anyway I can’t make it look good.

(Dorico Pro 5.1.32.2114 on win10.)

Począwszy od Kaina_k01.dorico (1,6 MB)

In Layout options>Vertical spacing>Staff Visibility
Set Hide empty spaces to Never.
That will make the multibar rests appear.
Someone else may explain the logic behind.

Edit
I was able to find this “solution” by creating a new layout, seeing that the multibar rests were there, and then using the Library manager to find out wich options were diferent.

Wow. Thank you :slight_smile: . You’re right it’s illogical :slight_smile: