Stock VST Plugins suddenly showing only generic GUI. Cant switch back

I’m suddenly only seeing the generic GUI editor for all Stenberg plugins, here in Nuendo 11 on Windows 10. I see no option “switch to plugin editor” in the drop down menu.
This just happened.

Any Ideas? I’ve read the post in the Cubase side this was no help


Hi Withamation,

there is a little arrow pointing downwards in each plug-in header. When you click on it you see the option ‘Show generic editor’ or ‘Show plug-in editor’. But this has to be selected for each plug-in and doesn’t explain your problem.
As far as I know there’s no global option in the preferences to deactivate all plug-in GUIs.
Please make sure, that there is no Cubase/Wavelab or other Nuendo Plug-in Set.vst3 in your C:\Program Files\Common Files\VST3\Steinberg folder. The one to be used is the Nuendo Plug-in Set in your C:\Program Files\Steinberg\Nuendo 11\VST3 folder. And in
C:\Program Files\Steinberg\Nuendo 11\VST3\Nuendo Plug-in Set.vst3\Contents\Resources
you should find the AudioPlugs.srf file.
If not, please reinstall Nuendo.

Hope this helps.


1 Like

Negative Sir, (see attached screen shot) this option is not present in the menu. This is what I was saying. There is no such option on my Rig. There is no such “AUDIO PLUGS” file in the folder of the Resources folder even after I have re-installed Nuendo 11. There is one in the Nuendo 10 folder.
And There are no vst3 in my Common Files\VST3\Steinberg folder.

Do you have any other suggestions?


SOLVED> I just copied the Audio plugs.srf file over from Nunedo 10’s folder . I’m not sure why re-installing Nuendo 11.xx did not work… Perhaps because I used the latest N11xxx update and not the original 11 upgrade. Now that I think about it, probably.

Anyway, onward we go.