Stop bar in PDF from Dorico for iPad


Today I was annotating in GoodNotes a PDF that was exported from Dorico . The exported file includes the stop bar, which seems like a bug to me.
I’ll show the PDF as it’s seen in GoodNotes.

I don’t know about the iPad version, but in the desktop version there’s an “annotations” option that should be unticked in order to avoid this kind of thing, in the graphic export mode. Maybe check whether this is available? (I don’t have my iPad with me right now)

Thanks for reporting this – I can confirm that this is a bug in the iPad version. We’ll fix this as soon as we can.

1 Like

Thank you @MarcLarcher and @dspreadbury.