Störgeräusche bei aktiven Studiomonitoren

Hallo zusammen,

ich möchte euch heute ein Problem beschreiben, welches ich noch nicht beheben konnte. Mein Wissen in diesem Bereich hat leider auch keine große Dimension. Zunächst erzähle ich euch etwas über mein Setup.

Ich nutze zwei KRK Rokit 6 G3 Studiomonitore und habe diese an mein Steinberg URmkII Interface angeschlossen. Für die Verbindung zum Interface nutze ich pro snake TPL 1,5 PP Kabel. Soweit so gut.

Mein Problem liegt nun darin, dass die Monitore ein Störgeräusch abgeben. Allerdings nur dann, wenn ich z.B. ein Spiel öffne und den Ton über die Monitore wiedergebe oder bei einigen Youtube Videos. Meine Befürchtung ist es, dass die Kabel keine ausreichende Schirmung haben. Wenn kein Video etc. läuft, sind die Monitore still und haben auch kein Grundrauschen. Zumindest höre ich es nicht. Auch bei Arbeiten mit Cubase habe ich diesbezüglich keine Schwierigkeiten, auch hier senden die Monitore keine Störgeräuschen.

Habt ihr einen Tipp, wie ich das in den Griff bekomme?

Viele Grüße
45

Ein paar Infos zu der Art der auftretenden Störung wären hilfreich (Brummen, moduliertes Pfeifen…)
Du könntest einmal versuchen, eine DI-Box zwischenzuschalten.
Am besten online bestellen und wenn es nichts bringt => zurücksenden.

https://www.musicstore.de/de_DE/EUR/Behringer-DI600P-Ultra-DI-passive-DI-Box/art-PAH0004236-000
https://www.thomann.de/de/palmer_pan_01.htm

Hallo 45,
Kabelschirmung sollte kein Problem sein. Die KRK hat balanced Eingang (Klinke und XLR) und damit sollten sich Störungen die auf das Kabel einstrahlen “ausnullen”.
Insofern, dürfte ein DI-Box auch keine Verbesserung bringen.
Hast du das Störsignal auch wenn du eine Kopfhörer am UR22MKII anschließt?
Problem könnte noch der Treiber sein.
Welche Samplerate benutzt du bei Cubase?
Bei spiele und YouTube könnte eine andere Samplerate notwendig sein. Schon mal getestet was passiert wenn du die Samplerate änderst?

Hoffe die Info hilf.

Wenn die Störung durch das Kabel eingestreut wäre, würdest du sie imer hören - auch wenn nix läuft. Wenn die Störungen nur auftreten, wenn du etwas abspielst, hat es mit der Quelle oder dem Material zu tun… Ich kann dir nicht sagen, was es ist, aber ziemlich sicher sind es nicht deine Kabel und auch das Interface sollte von der Elektronik her ok sein. Bleiben meiner Ansicht nach die Software (auch das Betriebssystem) und das Quellmaterial als Möglichkeiten.

LG,

Michael

DI Box ist der richtige Ansatz. Ich benutze eine alte Terratec Producer Sine DI 8. Klinke rein, XLR raus, Ruhe ist :slightly_smiling_face:

Hallo…

Ich tippe mal auf eine Video/ Soundcodec Sache… Wenn es beim öffnen eines Spieles passiert und bei bestimmten Youtubeviedeos, kann es nur daran liegen… Bei den meisten Spielen, werden am Anfang Videosequenzen abgespielt, bevor man auf das Menü kommt und auf Youtube sind auch nicht immer alle Videos gleich umgewandelt…

Vielleicht Interssant: http://www.codecguide.com/download_kl.htm

Oder wenn du weisst was für ein Codec, dann den einzeln installieren…

Gruss mkzwoo

Es ist doch immer wieder motivierend, von den Threaderstellern nichts mehr zu hören…

Ich nutze seit kurzem ebenfalls das Audio Interface in Windows (ist ein RME).
Windows arbeitet in der Regel mit den WDM Treibern, nicht mit ASIO.
Ich hatte rauschen, knachen, etc.

Zwei Dinge unbedingt probieren:

  1. Sample Frequenz runter (z. B. 44Khz 16 Bit)
  2. Sample Größe hoch stellen. Niedrige Latenzen sind beim YouTube schauen nicht notwendig.

Viele Grüße
Chris

Liegt am Kabel!

Das vom Fragesteller verwendete Kabel ist unsymmetrisch… und somit ungeeignet!

Hier ein kleiner Ratgeber diesbezüglich: https://www.delamar.de/faq/symmetrisch-vs-unsymmetrisch-kabel-eingaenge-ausgaenge-8321/

Noise is most often caused by the gain, or amplification, turned up too high at some point, either on the monitor, from within the software, or from the audio interface. Check the levels of your interface, software, and speakers to make sure that nothing is being over-amplified.
Popping, clicking, crackling, or other similar sounds are usually the result of a software/driver issue with the interface. The most common reasons for these sounds to occur include having the interface’s “buffer” set too low, the presence of wireless or BlueTooth adapters running on the system, or a software incompatibility. Check with support for your particular interface for any issues involving incompatibilities, and make sure your computer meets the minimum system requirements for your hardware and software.
If you are experiencing these sounds, you will want to isolate the speakers from the interface and check the interface with a different playback system, such as headphones - this would verify where the noise is coming from.