Strange artifacts on "Import Audio" dialog

I get some kind of playback issue which I would describe as “scrubbs” or MP3 error, like if the audio would jump some milliseconds forth and back randomly.

THis is since I use 6, coming from 5.5 where this didn’t happen.

It seems mlike if a different codec or even timestrech algo woulod be used!

Anybody else has this?


Sure you didn’t disable the Convert Samplerate dialog box at some point? It can be reset in Prefs.

Ah, forgot to mention that it appears by PRELISTENING to some MP3 in the import dialog box. I don’t even import them yet! And yes, I’m sure these MP3 are good quility. Bought, 320kbit, quality!


What sample rate are they compared to the project setting? :confused:

How do they sound if you play them back with another player (through your audio interface, not an internal sound card if you happen to have that setup) with Cubase open? If ok, that should rule out SRC conflicts.



project: 44.1 24bit
mp3: 44.1 32bits 320kbit
both stereo

did exactly the same on C5.5, no problems there…

Played back the same file in WInamp, Cubase 6 open with “disable audio driver in background”. no problems.
like it said, when i open C5.5 it works as well. Cubase 6 is making the noises.

Did you install 6 with 5 Prefs present or did you remove them beforehand? Is the correct ASIO driver selected in 6?

Hmm, “disable audio driver in background” should not be ticked for that check to work (but maybe thats impossible on some interfaces not having multiple outs?), but since your project and mp3 have the same sample rate it doesn’t matter now.

Are the artifacts audible after import also?

It could still be a bit rate issue.

TwinOak, yes the artifacts are audible after import as well! It drives me crazy. I checked the pool for the file and algorithm was set to elastique pro time. I tried setting it to standard mix. didnt solve it.

it sounds like tiny pitch/time drops like touch the plate of a turntable. every few seconds.

The problem also no extended to that Cubase isnt at some stage after running a few minuites/hours stops being able to import MP3. It says some error in the import dialog. I try to import the same files I had iported a thousand times before though!

Audi driver ist selected correctly , ye. ASIO Hammerfall DSP.

I’m having this same problem but mine goes away once I increase the buffer size to max 4096. Why is this? I have a quad core 3.20Ghz prosessor and 6 gbs of ram. Does anyone think it could have anything to do with maybe hard drive speed or something because even my Metronome distorts. I can do midi forever without any distortions using heavy vst’s but whenever i import audio or use my metronome it sounds distorted or time stretched :frowning:

Hello Leodpenrose,

Please update your Cubase first before you “bump” old topics with old issues that have been already solved with the updates.