Strange behavior with Bartók pizz. when using Spitfire Solo Strings

Hello, I am experiencing a really annoying issue with playback when using Spitfire Solo String sounds. (I am using the expression maps Paul Walmsley kindly provided).

The playback for Bartók pizzicato seems to work only on beats, and it is not even consistent: in 3/8 in some scenarios there is playback of the pizz. but most often not. In 4/4 this always seems to be the case that the pizz. plays only on beats.

What could be causing this?

Thank you for the replies!

Welcome to the forum, @teemu.s.heinonen .

I will guess at what might be causing your problem.

Dorico has two types of playing techniques:
Articulation type: Sets the duration over which the playback technique takes effect. Attribute applies only to the note at the rhythmic position where the playing technique is found, such as a staccato articulation, while Direction applies to all following notes until it is replaced by another playing technique, such as pizzicato.

If one selects multiple notes and then applied the pizz. technique, then pizz. will only apply to those notes before reverting to arco. If one chooses only one note before applying pizz., then pizz. will last until canceled by arco.

I hope I have guessed correctly at what you are facing. The best way to proceed would be to attach an excerpt Dorico file to let us see the exact code you are using, but you may not be able to post such a file until you have satisfied the forum’s Discourse Server’s Trust Level with further forum participation.

Again, welcome.

1 Like

I’ve just tried with Spitfire Strings Quartet and the UACC expression map and I think Derrek is right : as long as I make sure my snap pizz has sufficient duration, I find that my quartet plays the articulation just fine. Simply click on the playing technique glyph (little circle with a vertical line crossing the top of the circle), and lengthen it (alt-shift-right arrow) until you don’t need that playing technique any more.
Bartok pizz Spitfire SS.dorico (2.2 MB)

1 Like

And if one wants snap pizz., one can use the Properties panel to tell Dorico to repeat the articulation symbol over each note of the selection (or not).

1 Like

Thank you, I will experiment with this.

Thanks for the reply! I will check this file.

Nope, I still can’t make it work, at least with my scores. I works only randomly. I tried you example score with my own settings (I don’t have your playback template) and I didn’t manage to get any sound out of Dorico.

Hi Marc, would it be possible to share your playback template so I could try your example?

I didn’t use a playback template. I opened a Kontakt instance, put the instruments in it and applied the UACC expression map provided by Dr Paul Walmsley on each channel used. In Kontakt, you have to set the instruments to be receptive to uaac keyswitches.

1 Like

Hi Derrek, that doesn’t seem to be the problem. I also noticed that when the Bartók pizz. does play, the dynamic has to be at least fff. And due to Dorico adjusting human playback, the actual dynamic can get loud enough so that a Bartók pizz. is triggered even in ff. This is really strange.

Is this documented in the user guide? Or are you using a performance patch? FWIW, I don’t remember having any problem to make them play. But I never use performance patches, as I don’t think they’re suited to be used with notation software…

Hi, thanks for the reply. What are you using to get the result?

My bad. The velocity has to be above 120 in order to trigger the bartok pizz, even if the playing technique is nicely set up. But I could get the notes played with the Bartok pizz even with a pp dynamic. The trick is to use the new velocity lane in Write mode and make sure all those notes have a value above or equal 120.
As for the instrument used, here’s a picture with the Lock to UACC setting. First violin is also the progressive one. I thought this would be the same on your computer when you open my file. Here’s an update of the file with proper velocities set.


Bartok pizz Spitfire SS.dorico (2.2 MB)

1 Like

From a practical string player’s perspective, Bartok pizz is unplayable unless it is loud, as it requires sufficient force to be applied for the string to snap back down onto the fingerboard!

2 Likes

Indeed.

Thanks for the reply! That is true, I just don’t want all the pizzicati to be Bartók if the general dynamic is loud.

Thanks! I also discovered that if you alt+click on the white arrowed ones, this also makes it work correctly!

Sorry, I don’t understand. Bartok pizz is always specifically identified on each note and is a different technique from normal pizz. It would be most unusual to use the normal pizzicato indication to imply Bartok pizz.