Strange behavior (yet more)

Hi folks,

Hopefully I’m in the right forum. Just got a bunch of “you’re in the wrong forum”.
I went ahead and pulled the trigger on Cubase Artist so I’m no longer in Elements but now I’m seeing all kinds of strange things. In a course I am trying to get thru I have added a HALion Sonic SE synth instrument and was trying to add automation by turning one of the knobs (Filter Cutoff) and instead of getting an automation lane with just the curve generated by twisting the knob I’m getting the curve OVER the notes that the synthesizer is playing. Why am I not just getting the curve?
Also hitting cmd-Z (I’m on an iMac) instead of the automation lane going away I get an automation lane for EVERY parameter of the synth???
WHAT’s going on here?


Joe B

Something is indeed wrong on your end.

Here, after :

  1. Creating an instrument track
  2. Opening HSE3 window, and choosing a preset for the channel 1
  3. Recording few notes in a short MIDI part
  4. Activating the W button on the involved track header which has HSE
  5. Launching the record again from the start and directly using the Filter cut-off knob in HSE3 window

…I get this :

The automation track is automatically created as soon as I touch the knob. The only way to get notes and automation curve both displayed in the same track (as in my screenshot) is to use the Show data on tracks option, which is in the Automation Panel > Settings pane. But maybe I’m missing a well hidden setting somewhere…

And the use of [ctrl-Z] (the Windows [cmd-Z] equivalent, I think) deletes the whole automation curve just recorded, as expected.

Have you tried to launch again Cubase with the Safe Start mode, deactivating your preferences ?

Sir, you are WAY beyond me! Where is the Automation Panel? I get lost trying to find things because there are so many little buttons and knobs. I have by the way restarted and gone thru all the steps and I still have the notes appear beyond the automation. There are just so many ways to change things…
BTW, THANKS for the assistance.

joe b

The automation panel controls several aspects of Cubase automation implementation behavior. It’s, by default, available either with the [F6] key or via the Project > Automation Panel command.

EDIT : could you post a screenshot showing the issue on the track involving HSE3 ?

As @cubic13 suggested, launch Cubase in Safe Mode with disabled preferences?

That sounds like Show Data on Tracks is active

For the key command, problem, you can check it in the Key Commands window. Place the text cursor in the “Type in Key” box to see what key is actually typed, and the command assigned to it.

Here is what I’m talking about.
How do I launch in safe mode?

Thanks for helping a VERY lost soul.

joe b

No need to use the Safe Start mode : what your screenshot shows is normal. Again, just deactivate the Show data on tracks option in the Settings pane of the Automation Panel, and see how the automation display is behaving.

And this is what I see under the Project Menu
unfortunately my F keys down work

OK. I just realized that the Automation Panel is a “Cubase Pro only” feature, sorry… Try to see, in the Artist Operation manual version, if there isn’t an equivalent somewhere concerning the Show data on tracks feature (preferences ?).

What really makes me nuts is that I was going thru a video tutorial and I got to a point where I really needed to upgrade to go further. But when I was at the automation part all I saw was the curve. So I buy the upgrade to Artist and now I can’t get rid of the data. Crazy!!! Here’s what I have available under Key Commands. I start search thru the 1,100 pages and see if show data is anywhere… Again BIG THANKS for the efforts!!
joe b

This is something SERIOUSLY WRONG with this software! I searched thru the manual and found 11 occurences and NOT ONE fixed the problem. What I did have happen is when I tried to do an undo I got NINE tracks attached to the instrument. I am REALLY sorry I put the money out for this product. I was having problems with my other DAW, Studio One but at least I didn’t have to jump through all these hoops and land up with my butt on fire. 5 hours wasted on this!!! STEINBERG, you listening???

On my end, I just looked in the Key commands list : nothing related to the Show data in tracks option, it seems.

So, maybe you should try to relaunch Cubase in Safe Start mode, as it would seem strange to me that what is an option in the Pro version would be activated in the Artist one. To proceed :

  • close Cubase.
  • double click on Cubase 12 icon and, immediatly after, hold the [ctrl]-[Alt]-[Shift] (I guess it’s [cmd]-[Opt]-[Shift], with OSX)
  • In the Safe Mode window displayed, choose the Disable program preferences option, and see how Cubase behaves from it.

Keep us informed…

I reinstalled the software, Cubase Artist. Did the safe mode startup as you describe. Put in ONE instrument, HSE, 4 notes over 4 bars. Moved the Resonance knob and while the sound changed, as you can se NOTHING was written in the automation lane. NOTHING! I am going to try to return this garbage tomorrow after I try to get some sleep. Excuse me but the version you have may work just great but from my point of view this software SUCKS!!! I am tired of beating my brains out with something that has an obvious problem. I have been using DAWs and writing music for a couple of decades, I am currently a beta tester for East West sounds and a few other companies. I have NEVER had a piece of software get me this frustrated. I REALLY appreciate the efforts you folks have tried to help me with but I am done with Cubase and Steinberg.



Joe B

OK, the behavior seems indeed strange, as it works without hassle, here. The problem is that the last time I used an Artist equivalent version was in the Cubase Studio 4 days, more than 15 years ago, so…

Sorry for the frustration : just hope you’ll find the right tool for your work… :neutral_face:

Again, I very much appreciate the kind words. I had been using Logic Pro X for MANY years and Apple in their infinite wisdom decided to drop support for the version I was using. OK, so let me upgrade. NOT SO FAST! To upgrade you had to upgrade your OS to the new version of the system. Unfortunately doing that would have broken about half my VSTs so to use the newer stuff I decided to go to Studio One Pro which worked until a couple of years ago when they started having buggy although feature loaded versions. Since they also bought Notion which I was using with my iPad to “sketch” music and they had a direct import into Studio. But recently they introduced a version which is wreaking havoc with my key switches, what I use to change instrument articulations so instead of needing 6 tracks I can use only 1. I’m sure you’re doing similar things. So I picked up Cubase Elements to give Cubase a try and Elements seemed pretty sold and it was introducing the issue I was seeing with Studio. So I started taking some classes on Cubase most of which were using Pro so I took the intermediate step which I thought prudent. Boy was that a mistake! Artist is NOTHING like Elements. So here I am with a very worthless piece of software and the issues I was trying to get away from. Hopefully this gives you an idea of the frustration I am feeling. Time for stiff shot and a few hours sleep.
Best and staay safe!!!

Joe B

Well refusing to burn $229 I am still seeing the same kind of NONSENSE! I once again tried to use this software after a day or so of relaxing and here I am again. Frustrated beyond belief! So what do I try to do today? Setup my Mackie Control keyboard and unlike every other DAW I have set my keyboard up with instead of saying, OK, Mackie Control. Everything is mapped, NO!!! I have to sit here and map EVERY FUNCTION and Key on my device. I am going to try to get my money back, good luck with that. What a worthless piece of poop this software is and if you want to throw me off the board have at it.

Maybe you can try to get a refund. Contact the place where you bought it.
Not every software works well for everybody.