Strange bug in N6.5

I am experiencing a bug where one track (in this case the lead vocal in a song) changes its settings. I haven’t been able to track down what exactly is changing but it sounds like a combination of excessive compression and volume drop at the same time. I can’t pin it down to a plugin or automation or a combination. I’ve tried turning every Plugin on and off one by one and all together with no clues as to what is causing the problem.
I found it by hearing a mixdown that was not right. I went back into the song and it played back properly. A/Bing with the mixdown revealed the difference. I tried several mixdowns without changing anything in the project and they randomly alternate between correct and incorrect. This is as baffling as it is annoying. So far only one song (it was created in N6) does this.

Anyone else?


This may sound strange.

I just upgraded over the weekend, my Mackie Universal Controllers are causing me a lot of issues, some of which kinda sound like yours (changes in mix). As a quick test, remove your controllers from Nuendo and retest.

Good luck.

Check the Quick Controls for the channel in question.
I had something like this happen when setting up a keyboard controller.
Controller messages were getting sent to the Quick Controls that were unknowingly setup to control
various parameters of the channel.

Just reset/remove them to check if this is the issue.

I will look at both of these. I do have Mackie Controllers so that may be the issue. I haven’t used quick controls at all yet so I don’t know if a problem could occur with them not set up.

Thanks guys.


I have found the bug and it is reproducible. I have gain automated on the third band of the Studio EQ on insert 7 of a group. Nuendo will sometimes not release the automation and it stays automated when locating to another part of the song. This can even happen on mixdown. The visuals will however update correctly, giving no feedback around the stuck automation. Turning the eq band off then on resets it correctly. Playing through the section that is automated locks it up again.

I am now wondering what subtle automation I have written is messing with my mixes. I felt like I have heard this before in other projects in 6.5 but then it would be OK and I thought I was imagining it. This one was consistent enough and obvious enough that I could track it down.

It isn’t consistent enough that I see it anytime I use automation on the Studio EQ. But it is consistent on this particular use.

I would consider this a show stopper and major bug. Please look into this Steinberg. If you need more info or files from me, I will be happy to help.


Can you please post the Nuendo session file?

As far as I know I can’t upload anything except photos.


PM sent.

I have tried to toggle the Mackie Control to “compatability” from “Cubase” with no change and I have tried disabling my Mackie Controls completely with no change, closing and re-opening Nuendo both ways.

I don’t have quick controls enabled so that isn’t it.


Are you using the remote “IC Pro” by any chance?
I noticed that using that application in conjunction with another control surface caused some strange problems with automation.

No Remote IC here. I use Mackie Control and did try getting rid of that with no luck. For now I have just bypassed the automation on the Studioeq and used a different eq to get the job done.