Strange Clicking/Popping problem with Cubase and Kontakt

Hey guys,

I looked hours upon hours for information on my problem and haven’t found a solution. Basically when I use the Native Instruments Kontakt VSTplugin in Cubase 6 64bit, there is a steady paced clicking/popping sound as I play the instrument. It isn’t interrupting the instrument’s audio or anything, it is sounding off along with it.

The weird thing is when I record, the clicking sound goes away for the most part. It’s even not present when I play back my recording. It’s only appearing when im not recording a track.

The meter on the left side of the transport window (right to the left of the auto quantize button) seems to show activity (level moving) and the clicking sounds are accompanied by red bleeps in that meter.

Any ideas?

Aloha D,

Two approaches that might help.

1-Is your Kontakt stuff ‘64 bit ready’? (check with the NI folks)

2-If your activity meter is going into the red
try increasing your buffer size.


HTH
{’-’}

whats up Curt.

Yeah the problem definitely goes away when I put latency to 12ms delay. (I have a presonus firebox which doesn’t tell you what buffer rate that is, though I’m guessing it’s around 256).

I was hoping to be able to get 6ms latency though. I figure with 4GB ram, a good quad core processor it shouldn’t be an issue. Maybe I’m wrong?

as for the Kontakt stuff, I believe it is 64 bit ready. Though I thought 32 bit plugins would work in Cubase 64 bit. I will definitely look into that though. Thanks for your suggestions and input in general.

Also, do you think it could be a harddrive issue? I stored all my soundbacks (kontakt uses those) on a secondary internal HDD.

Again thanks for your help.



Other things I’ve tried include

  • reinstalling my soundcard drivers
  • using legacy drivers for the firewire card
  • installing Cubase 32 bit (same problem)

all I can think of right now.

Try turning off multiprocessing support in the kontakt plugin.

Hippo

I tried disabling multi-processing, it didn’t affect anything. However I found out about the Activate Steinberg Audio Power Scheme option and it seems to have taken care of the problem. It makes my CPU work much harder, heat up and make my fans go crazy. Any idea of why this would have gotten rid of the pops and cracks though?

You must have a speedstep enabled CPU. It means that your CPU will throttle its speed higher or lower based on its load. Problems usually happen in Cubase when the CPU is shifting between speeds. Enabling the Steinberg Audio Power Scheme will disable speedstep and optimize other Windows settings that will give you more headroom.

Al

^ very interesting. I’m definitely going to look into that. Thanks!

I don’t think you posted your system spec, but if you have an AMD CPU it’s called ‘Cool n Quiet’ which you can easily disable from the BIOS.

Good afternoon

I have a
asus flagship motherboard (it supports 64GB Ram)
CPU i7 3.7 Ghz
32 Gb Ram
SSD Disk
W10 64 bits
Cubase Pro 8
Focusrite Liquid56 with buffer samples at 1021

And have exactly the same problem…
Sometimes I simply close the project and open again and it stops cliping…
Something is going wrong with this two guys (cubase pro 8 and kontakt)

I gonna send a report to assitance…