Strange Cubase issue - sound on recorded tracks changes??

I’m having a very strange Cubase issue that I have never come across before. This issue is happening, so far, randomly. I’m finding no pattern as to if it’s only certain saved projects, certain plugins, etc…

I open a project. I do not click on anything else at all and hit the spacebar or button on the transport to play. Song plays as I have recorded it. Everything sounds fine. However, as soon as I select any of the tracks that I have recorded the sound completely changes on that particular track. It’s like the instrument on the plugin was changed to something else or an insert fx was turned on or off. If I select a different track in the song the same thing happens to that sound. Just to be clear, the sound stays the way I had recorded it until I select the track and then the sound on the selected track changes.

There are NO inserts or sends on any of these tracks. I’ve tried opening previous versions and get the same issue. It’s happening in multiple projects that I haven’t opened in months and even new projects that I’ve recently recorded.

Does anyone know why this is happening and how to get it to stop?



  1. Are you talking about Instrument tracks, right? Which Virtual Instrument are you using here?

  2. How do you select the track? In the Project window by clicking to the list of tracks or another way?

  3. Are you using Chord Track in the project?

  4. Is the “Record Enable” button automatically switched On, once you select the Instrument track?

  5. What MIDI Devices are connected? Don’t they send any MIDI data?

Hi Martin,

Here’s the answers to your questions.

  1. Yes, these are all instrument tracks. I am using Massive on 2 tracks and VirSyn Cube on another. (3 tracks in total)

  2. By default when the project opens there is a 4th instrument track that is automatically highlighted (selected) in the project window. There’s nothing recorded on this tracks. If I simply click once on any of the other tracks so that they are highlighted the sound changes. If I double click to open the piano roll in any of the tracks the sound changes. If I open the mix console and select any of the tracks from in there the sound changes.

  3. No, I am not using chord track in any of the projects.

  4. Yes, the record enable button does not switch on when I select the track. It switches on automatically in every project that I have. However, the sound doesn’t change on any of these other projects when those tracks are selected so I don’t understand why that would make a difference. I did try de-selecting the record enable button after the track was selected but the sound still remains changed.

  5. There’s only one device connected and that’s my controller keyboard. It’s connected via my soundcard (focusrite scarlett 8i8.)

Any ideas why this is doing this? I recently just did an audio mixdown of each track separately so that I would have them at least if I could not figure out why this was doing this. But it’s frustrating because I can’t really change the notes so I’d like to know why this is happening.

Thanks for your help. I really appreciate it!

I’d guess that somehow a midi program change event is being generated. But why selecting a track would do that is kind of baffling. When the sound changes do you see that a new program/patch has been selected in the VSTi? If so is it always the same program that gets selected? Use the list editor and see if there are any program changes in your midi data (unlikely as the change should then occur when the track isn’t selected - but when looking for weirdness, look where you don’t expect it). Stick some MIDI Monitors on the tracks’ MIDI Insert and see if any program change messages are coming through. Does this happen when your keyboard controller is disconnected?

It’s not happening when I disconnect my controller keyboard. However I see nothing in the list editor or in the midi monitors. My controller is a Studiologic Sl990.

Thanks for your help in trying to help me figure this out. It’s driving me crazy!

I totally agree with “raino”.

Please, open Devices > Device Setup. Go thru all hardware Device Controllers (like Generic Remote, etc.) and make sure, no device has your Scarlett selected as an Input. Jist to make sure, check also Quick Controls, in is window.

Once you select a track, can you see blue line jumping on the Transport Panel (incoming MIDI signal)? Do you use any MIDI Loop or MIDI Port software emulator?

If it doesn’t happen with the keyboard disconnected that implies it might be causing the prob. Check the docs to see how it deals with program change messages. Although if you aren’t seeing any in the MIDI Monitors that implies it’s not a program change issue (assuming you’ve set the monitor to display them). Urgh, conflicting info. :confused: Can you put a MIDI Monitor on a track with it set to display everything. Then replicate the problem. Assuming you’re on a PC use the snipping tool (or Mac equivalent) to grab an image of the monitor and post it here.

Can you verify when the problem occurs do you see that a new program/patch has been selected in the VSTi or not? That should confirm if it is a program change.

You could try going into Preferences/MIDI Filters and checking the box to filter out change control messages if those are the cause. However that’s treating the symptom & not the problem.

Can you describe how the sound changes. Does it change to something very different - like a horn into a bass synth. Or is it more like the same sound has been modified by EQ or some other processing.

Now it seems like the problem has just gone away? I don’t understand it at all. The only thing that I did was held down the program changes button on my midi keyboard for 10 seconds and let go of the button. When I restarted Cubase and the project it no longer seemed to be happening. A happy accident maybe? If it happens again I will report in with my findings but as of now it seems the issue has stopped.

Raino…to answer your last question, when the sound changed it was different for each track. One track got significantly louder and the EQ of the track changed (more highs, no lows, little mids) Another track sounded like a completely different patch. I did also check the control messages box and that did stop it temporarily but I did turn that back on after I pressed the program changes button to see if that had fixed it and it seems to have. Makes no sense…I know.

Thank you raino and Martin for all of your help! I really appreciate it!

So this odd little issue that I had 3 years ago has now returned again. I tried repeating what I did last time to resolve it which was to hold down the program changes button on my midi keyboard. Unfortunately, that did not work this time. I have confirmed that if I have my keyboard powered off that I don’t have the issue. However, I do need my keyboard. Any suggestions?

Hi there

Do a full reset on the keyboard?

Probably have to consult the manual but…

Best Regards