Strange eLicenser error

I just installed Cubase 7.0.6 in my new laptop and this strange error occurs:

“Application ‘eLicenser Runtime DLL’ has caused the following error: USBDeviceOS_Finish expected but received”

appearently it doesn’t affect the functionality of cubase, I can work without problems.
Anyone of you ever saw this?
thank you


Never! Does it keep happening? Might be worth downloading and (re)installing the latest e-Licencer, if you haven’t already donw so.


I did have this situation and bought a new usb dongle, after installing it the same error kept popping up, so looking further I noticed that the dongle was plugged into an USB3 port, switching to USB2 and a reboot the problems were gone.

Maybee this is the situation for you also???

Oh yeah, please fill in an signature, if I did know what hardware and software you’re using I could have determine if the USB 3 situation could have applied to your situation! It’s a normal routine on this forum . :bulb:


Not knowing your setup info, it’s possible that your new laptop doesn’t have any USB 2 ports builtin. In that case, the solution would probably be to get a USB2 hub, connect your dongle to the hub, and the hub to your laptop.

Good luck.

Hi! I get the same error cropping up at random with a new computer I built up last week using an AsRock B85M Pro4 mobo & i7 4790 CPU and Windows 10 Pro 64-bit. I currently use Cubase Pro 8.035. The board has both USB3 & USB2 ports. It doesn’t really make much difference which port I plug the dongle into. I also installed the latest eLicenser software to no avail.

Does anyone have any suggestions for a fix on this one?

hi i have the same issue with an Asrock H270M-ITX/ac with a i7 7700,did you found a way to fix this issue ? :frowning: ?