Strange Glitch When Freezing An Instrument Track

I am really baffled by this one. I am seeing an issue when I freeze one particular instrument track in one of my projects. After I freeze the track, the playback becomes ‘muted’ in the middle of measure 6.

This instrument track was setup to use Superior Drummer VST Instrument. I tried changing the VST instrument to an Organ in Halion, and the same issue. Seems like some kind of MIDI event is flaking out the Freeze? Any ideas?



Could you try to File > Backup Project? Then open the backup project. Is it the same?

Yes, same issue when I tried your suggestion.


Could you try to change your Audio Device Buffer Size (maybe even decrease), please?

Same behavior. Another observation - the freeze operation completes very quickly (as if ending at measure 6 instead of 132). Something is triggering the freeze to stop there it seems.

A side note: I don’t know why I am not receiving email notifications for replies.

Thanks for the help,


Could you try in Cubase Safe Start Mode, please?

Same issue in Safe Start Mode.

I tried further experimenting:

  1. I used the backup project and deleted all tracks except for the ‘bad’ one. Problem persisted.
  2. I trimmed the beginning of the ‘Lane 1’ MIDI event that did not have any midi data. Problem went away.

See attachments.


I can reproduce it here.

Reported to Steinberg CAN-27142.

Ok, thanks!