Strange issue with EQ curve

Been working with support but I figured I’d post it here as well in case anyone has seen this.
New Install of Nuendo… create an empty project and add a track. The track and all inputs/outputs have a strange EQ curve enabled. SoI I have to go through all tracks/channels and disable. We tried resetting/reinstalling/etc/etc.screenshot

Saved as a Default in the heat of battle?

hmm… I don’t think so but I’ll 2x check. Wouldn’t that get touched with the reset?

I think reset resets back to the “Default”. So if the default is a +3dB boost at 2,5k it will revert to that. I would try manually zeroing the eq curve, and then save that as default. I read that it was a new install, but did you have a previous version installed at all? The preferences would carry over.

If it’s a clean install on a PC that has never seen Nuendo before… :man_shrugging:t3: better keep support close!

Yeah, that did it! Looks like OneDrive was wreaking havoc as well!

1 Like