Strange muted sound problem

I was looping parts of a song, while playing to a part, reached over and tried to stop playback but something else happened. I don’t know what I hit, but only the looped part sounds. If I press 2 to go beyond the loop there is no sound. If I unhighlight the looped section (it is a marked loop) then that has no sound. If I loop another part, it sounds, but blasting and I reduce the volume. the previous looped part, now unhighlighted to loop sounds, but softer. any other part of the song only plays when a loop marked part is highlighted to loop and play. I tried 3 earlier backups and the same thing.


Make sure, there is no automation involved, please.

Could you try in the Cubase Safe Start Mode [Disable preferences], please?

Make sure your Cubase is up to date, please.

It is so long since I did anything other than play digitized songs that I forgot how to see automation. Read is not on. This is cubase 8.5.30 build 192. Forgot how to update if it isn’t already. Nor do I no how to disable preferencese.
Now I found something very strange with this song. I reopened cubase and the song and playing from the beginning, it sounded normal - but very repetitious. And then I realized that though the cursor was moving from the beginning, it was actually playing, not where the cursor was following the track, but much further on, a 4 bar looped section, hightlighted (set to loop). Another odd thing with this song is that the metronome doesn’t sound.


You can right-click the track in the track list and choose Show All Used Automation.

In the Audio and Key Editor you can set up the Independent Track Loop:

Maybe that is the reason for the weird behaviour in your project.

1 Like

That independent track loop sound like a possibility. This is cubase 8.5, not 12 though and I temporarily can’t access the documentation as the shared 2nd monitor is doing a backup from another computer. Which is the toolbar? where it is mute/solo, E, R/W?

Wow, since help dried up here, I am totally screwed. I started working on a new digitized song, while the problem one was open. I created new project and imported the wave file. It played normally. then I figured the 1st 4 measure with beat calculator and set to loop. It was looping some other part of the song further on, not the beginning, I had heard. and if I take the loop off, there is no sound.

I didn’t save the new project. I closed and reopened cubase, without the problem song, and created new project again, imported the wave file and played to set the measures again. No sound. At first because the routing default was wrong, but I changed and still no sound. So I made a loop at the beginning, though it wouldn’t be to the measures as I couldn’t hear to use beat calculator. Like before, it played somewhere further down in the song. Totally screwed, I can’t even start a new project, as some default is in effect, that I never purposely or knowingly set.

This makes no sense at all. I opened a song that was created before the problem one and it plays normally. I thought maybe if I used it and imported the wave file, deleted the original song and settings and renamed to the new one, I could get around the problem.
But no. Before doing anything with the original song, I created a new track and imported to it, muted the original song, so only the new track is soloed and it doesn’t sound. Then I duplicated the original song (only is one track). Played it, and it sounded. then deleted that and moved the imported track to it and - NO SOUND. If I create a loop, then as in the previous attempt, it just plays something that is from further in the song. I just can’t create a new project that will play/sound normal.

I was wrong. this is like an infection. Now the song I put that on, won’t play normally, even after removing the added tracks and refreshing. It is playing a loop somewhere else in the song and no sound unless there is a highlighted loop area.

I got the same prob, is there any logic solution for this? Or should I reinstall it? Or throw this comp out of the window…