Strange problem has me stumped!

Also there are no settings on the Lambda to assign midi tracks, Just midi in and out. The Lambda is definitely sending midi data, The drum midi part I recorded into cubase came from the TD 12 so I assume the same midi notes should play back as sent?

Should I take a screen shot of my midi set up page? Maybe there’s something there I am missing?

Enable the monitor button on the MIDI track. You have the record button enabled in your screenshot.

Tried that still no go.

Are you sure the MIDI part in Cubase and the brain are using the same drum map? Open the Key Editor for the MIDI track and click- drag up and down the keyboard to see if anything sounds anywhere.

This is a good point! Did you record the original midi track from the TD12 or did you either write it in or record it from a keyboard using a VSTi for drums?

Then there is a good probability that your note mapping is wrong? (as I suggested earlier)

Hey all

I did play the midi drum part directly from the TD12 into cubase. I have tried dragging the notes up and down in the editor, the midi shows as playing all the notes but still not triggering the TD12 Brain.

Another strange thing just happened… I plugged both midi in and out into the lambda from the TD12 and before I did anything at all, the midi out meter on cubase was gong crazy… It stopped when I went to preferences and un-ticked midi through.

Recorded another beat , recorded all OK, still no playback through the brain. Tried with midi through on and off .

No strange controller data or program change in the MIDI?

That was a midi loop, the recommended way to deal with it is to set the TD12 local switch to off, do that then you can turn Cubase Thru back on. The positive thing is if you got a midi loop then you can be sure the TD12 was getting midi!!!

If you do turn the local switch off, then wire both midi in and out up, set up a midi channel to record, select monitor and either the midi channel number or try ALL and you should be able to play the TD12 and hear it. If that works then it will play back recorded midi.

Look up local on/off to make sure you understand what it does.

Sorry, tried to delete!

Turned local off on the TD12 and then midi thru on in Cubase and it was still doing the loop thing, It only stopped when I put a tick in the Sys ex box in the midi thru panel.
Recorded another beat and recorded ok but again no playback.

Good point but wouldn’t that have changed the program or data in the JV too when he played the track through it?

Don’t know, I don’t think all hardware responds to every controller equally, its a matter of how they’re assigned.

Thats strange??? where is the sysex comming from?

Don’t worry about the sysex, a lot of devices behave that way.

Don’t know why this slipped my mind, but you need to set up and enable Sync to get this to work.

Never used sync so will have to have a nose through the manual.


Tried all the sync settings and still no go, think I’ll give up trying.

I fail to see how sync would make any difference?

Hey Singladies,
just a little experiment here. You said you could go CB>Lamda>JV and have your keyboard respond to the track.
You also said that the TD responded to the JV. Have you tried going CB>Lambda>JV>TD with your midi routing?
Just a thought and if it works, we can figure another way to get your keyboard midi out to CB if you needed it to sequence with.

Kind of a WAG. :wink: The constant MIDI activity could have meant it was looking for a sync like a lot of drum machines do.