Strange problem with input&output levels

Hello !

Here’s the problem :

I’m mixing a song OTB i.e. I got 16 channels from Cubase sent to external mixer where they are summed to stereo. I am recording mix bus back into Cubase. During mixing I have been ensuring that the inputs of my sound card or Cubase stereo in channel are not clipping. I didn’t leave excess headroom as during mixing I noticed that the input peaks at -1.5 dB during the loudest passage. Input fader was set to unity.

Now this becomes interesting : after recording I solo this stereo file. Channel fader and output channel faders are set to unity. Result : output channel peaks at 0,5 dB and clips. No eq, no effects, nothing in this stereo channel or output channel. I’d though that the loudest passage would still peak at -1,5 dB but it does not.

Why ?

braunie

C5, Focusrite Saffire Pro 40

Hard to say other than somewhere on your mixer you have something bumping up a value. I don’t know how you calibrated the path, but on my home mixer it was very difficult to get the internal DAW value to match the mixers level. I routed a stereo pair to the mixer and sent that back to the DAW. I used a SPL meter in the room and an A/B switch to change my monitors from mixer to DAW. I then took level readings at each stage to unity until the entire signal chain read 83db no matter which source I used to drive the monitors. I had to repeat the mixer portion of that with every stereo pair.

Getting that done was just the start. The panning laws did not match, so when I pan L/R on my mixer (which is an equal power mixer) it was different than the default setting in cubase. So, I slight adjustement in pan, had a huge impact on the overall signal.

I don’t know if this helps at all, but I do know that how the mixer is configured can have a significant impact on the return level.

Hi JM!

Like said - all the levels are okay when they are going IN to the Cubase…so it looks more like a mis-match in Cubase input / output levels. I’m using analogue mixer and thus it will not cause this problem (Analogue mixer into soundcard into cubase -> levels ok, no clipping. Once played back in Cubase level has risen 2 dB and clipping…)


…and by the way…yes I’m really mixing everything hot into external mixers’ main stereo bus but if I adjust then the level at soundcard input it shouldn’t clip should it ?

thanks for your reply anyway - loads of other good advice there !

I’m calibrating my mixer- and soundcard level meters by using mixers’ sine wave generator - I’ll just engage generator, set Cubase inputs to unity (they are always at unity - never change 'em), adjust my soundcards input until it says zero and then calibrate mixer meters with small screw driver and potentiometer to read the same level.

When that is done my mixer output, soundcard- and cubase input meters show same levels which should be just fine. It really does not matter after that how mixer channel trims are set - if you are summing to main bus or groups their output meters are already calibrated to 0 dbfs and you should be safe.

cheers,
braunie

very odd, If it is all level when recording a sine generator, then I’m not sure why it bumps on record. Hope you figure it out. Those things can be very frustrating to track down. And, it’s always something dead obvious. Good luck!

Hi…

If calibrating between digital and analogue have a look here> http://en.wikipedia.org/wiki/DBFS

OdBFS and 0dBu are not the same.

The channel fader is at -1.5 dB? Metering is set to what?

No, all channel faders in Cubase are set to unity, zero - Cubase input channel, cubase track channel and cubase output channel. When recording it doesen’t clip in Cubase input channel but it clips when I played this recorded file back. Like mentioned, there’s no EQ or any other effects inserted into track channel or output channel. No sends either. Just recorded file witch is played back.

It is not important that I’m recording from external mixer - any sound source would do as the difference is inside Cubase between input and output bus so this is not related to external mixer and its’ calibration. It could be recording from CD player or synth or whatever. Ingoing level is fine, outgoing volume clips.

Unless - by default - Cubase input meters have different calibration than output meters ?

…and for the mixer calibration…I do not care about the numbers aka labels next external mixer level graph - couldn’t see them anyway during mixing - but I usually try do calibrate it so that the first red led denotes 0 in digital scale. In other words, if mixer output bus hits red it is equal to digimax and Cubase input clips. There are occasionally cases where I want to run analogue mixer outputs hot and I’d need to attenuate soundcard gain to make sure that it doesen’t clip in cubase…and this is when I really need to check cubase input meters…which seem not to read the same than output meters later on.

Mystic.

braunie

sorry, typo. What I meant was the meter reading of the playback channel meter on playback, not the fader level.

Yeah surely, otherwise you wouldn´t get positive dB FS levels, but 0 dB FS max.I´m just tryin´to locate where the signal raise happens. Audio track input, -output, Master channel input, -output, or somewhere in between…[/quote]

Usually not, but the reading can depend on audio file, - track, -panning and so on

Are you monitoring with two mono input channels then to a stereo main channel to stereo output?

This could explain a difference in displayed level between input meters and output meters due to the Pan Law.

If you use a stereo input channel then there should be no difference between input and output assuming no eq,fx or whatever and all faders are at unity.

Make shure: Mixer: Right click->metering: post fader, post panner, shouldn’t make a difference though if everything is at unity.
Also, check that you haven’t accidentally changed the input gain knob and then hidden it, it’s a long shot but possible.
Other than that, the only thing I can think of is what Split said.

/A

Hmmm… Input gain knob…something to check when back @ home… Greetings from Hamburg to all dear cubasers :slight_smile:

Do you use Control Room? Did you disable the Main Outs if so?