Strange pulsing eLicenser LED vs. non-pulsing eLicenser LED?

I’ve got C6 (which was an upgrade to C5, which was an upgrade to C4), and I recently bought Wavelab 7, which comes with a brand new, thicker, purplish, eLicenser key. Yesterday, I noticed for the first time, the Wavelab key’s red LED light kind of pulses slowly, but the C6 (or rather, originally C4) key’s LED is a solid red.

Now, I wouldn’t think twice, until yesterday when I installed a Novation 49SL MKII and my Wavelab key keeps disconnecting. So that’s when I noticed the slowly pulsing LED on the new model eLicenser key. Is this normal, is this unusual, is this a sign of hardware failure, or do I just need to reinstall the elicenser drivers/software? I’ve tried different USB ports, removing it, putting it back in (then it works until I reboot), etc. However, my older, C6/C4 key has a solid red LED and hasn’t had any issues at all.

Something is strange, and the only major change I made since I did anything to the DAW was install C6 and then the Novation, then uninstall my old USB drivers from an older controller. Perhaps between the three steps something strange happened to my second key or the driver(s)?

I’ll post this in the Cubase forum as well. Thanks for any help you can give!


I believe I’ve solved the problem by re-installing the latest eLicenser drivers and moving the Wavelab key to a different USB port, far away from the Novation. Not sure how much they are related, but so far I think it’s working fine.

Also, BTW, someone in another thread indicated that the pulsing LED effect of the eLicenser key is normal. Some keys apparently do it, and some keys don’t.