Streamdeck with Cubase Midi Control

I have Streamdeck connected to my Cubase via “loopMidi” and “Midi” by Trevliga Spel. That connection works fine with the Cubase 13 Midi remote.

If I want to switch the send 3 on/off on my Mic Input track.
I assign the midi control to this selected track and lock it ( Quick Control focus track).
But the Midi Remote does still control the sends 3 from ALL tracks.

As a workaround I managed to assign it via Quick Control - than its working just for that specific track.
But shouldnt it be possible to setup a “send on/off” just locked to one channel, without using Quick Control?

Thanks for any hint/help about this!

Not sure how exactly you did the assignment, however, using the assistant you can do it like this (in this example, slot 3 is used):

2 Likes

hello @m.c thats exactly what I did.
but than it is switching the Slot 3 sends from ALL channels!
and not only from the selected channel…
I was wondering about that,

Hello, I cannot replicate it here, the way I described it works as expected. I’m on 13.0.20, both Win and Mac.

I removed the Quick Control and did the “MIDI Remote Mapping” again:

This time it is working as expected.
I have no idea why it worked on multiple tracks last time
I double checked focus mode etc…
Anyway, it is solved now :grinning:

Cool!

Note that if you want this assignment not for this specific project, you can change the (P)roject setting

image

to (G)lobal.

bringing up my old topic…
my mappings suddenly were gone (not sure if this happened after the latest update) and now when I try to set it up again I get this:


you see that in the mapping it says “selected track”
I see no way how to lock it to the “Mic Input”
Focus mode is greyed out
Im pretty sure im overlooking something :roll_eyes: