Stuck: "Initializing: Scanning VST3 plug-ins..."

I shut Cubase down yesterday after a no problems session. I then disabled my Ethernet so as to have no internet connection.

Today when I boot, it hangs on the splash page, frozen with the above message. No change booting with Cubase safe mode.

I haven’t added any programs/plug-ins in ages.

Oh look … Core 1 just hit 100% briefly, now back to 16%. It’s been about 5-10 minutes.

Any ideas please?

After an hour, it was still stuck at that stage on the splash page. Same thing after rebooting the computer.

Just to try, I rebooted the computer again, but this time I reconnected to the internet before I started up Cubase. It booted up completely normally!

Why does Cubase need the internet connection to boot up? Does iLok need to phone home before working and allowing Cubase to proceed to the next VST3 plugin?

Thanks for any thoughts -

Absolutely not. The elicenser works online or off. I suspect there is a plugin that is trying to update or re-register. Does the issue re-occur when you disable the internet again?

Yes agree. Almost certainly one of the plug-ins but this seems unusual. You could try temporarily moving all the VST3 plug-ins from the plug-ins folder and then launch C9 again. If it starts OK then this is your problem. Then re-introduce the plug-ins back into the VST3 plug-ins folder one by one to find out which one is causing the problem.

Waves relies on the mac address of the network adapter. If you want to disconnect from the internet, just remove the cable instead of disabling it, or use a firewall.

I think this is probably my problem, I started getting error messages about Waves plugins on my iLok.

I’ll try what you said, thanks.

same issue here, but i did this when the problem starts…
1 run c10
2 while scanning plugins, i started chrome,.
3 it stuck on scanning vst3 plugins.
4 i tried c9.5 also, it stuck at the same point.
now

this is how i recovered.
1 restart system
2 not run any apps.
3 start c9 (not 9.5) ,it run like butter.
4 close c9 and start c10.
5 Enjoy…

Simply restart the system, that’s it.

I just had this issue of Cubase 10 Pro hanging when scanning VST3’s for the first time.

I followed your solution ran Cubase 9 then ran Cubase 10 and ta dah now Cubase 10 works like a dream.

My question is - what is your solution doing to over come this issue?

Thanks
TMY

For me, this worked.


ALT - CTRL - DEL

PROCESSES

END PROCESS

VST 3.x Plug-In Scanner Master