stuck MIDI notes in 8.5 (SOLVED)

Hey folks, not sure what is going on but in 8.5 I’m getting random notes that sustain when they shouldn’t. I have one keyboard MIDI controller and its happening on vsti’s and even with my hardware synth. It happens on new and imported/old (8.03) projects. As soon as I open the projects in 8.03 I dont have any issues. I’ve never had a problem like this before any ideas what might be going on?

I checked a little more thoroughly and something is wrong on my end with 8.5 and random notes sustaining when I play my controller. I dont have any issues in Cubase 6.5, Cubase 8.3 or Pro Tools 11.3.

But in 8.5 certain vsti (MOTU electric keys,Ethno, Machfive3 and UVI workstation) I have issues and the same issue with my hardware synth (Roland XV3080)

but NO ISSUSES in (MOTU BPM, Spectrasonic’s Stylus RMX, Trillian and Omnisphere2)

I would have thought it was a plug in thing because MOTU uses the UVI engine, but its also happening with my hardware synth which is confusing the hell out of me.

Anyone using MOTU plugs or UVI plugs with no problems?

I saw fellow user DrWashington say in a Cubase 7 post:

“I just solved this issue by making sure that both the Direct Music and Windows MIDI were not checked as in the MIDI settings (F12) as part of the “In All MIDI Inputs” column. That did the trick!”

I checked mine and I had a second instance of my MIDI In and I unchecked it from ALL MIDI Inputs and it worked.


I have a problem with Cubase 5. I know its an old version but I still use it. I have already composed all my tracks using VST instruments. The problem is when I play all the tracks, one of the tracks start playing a random note continuously even when I press stop. I pressed on “m” to mute the track and when I unmute it, it starts playing that same note again. All the other tracks are fine and its only this one track that keeps playing a note without stopping and the note doesn’t stop playing after pressing the keys on the keyboard. I use an M-Audio/Keystudio MIDI keyboard. Could someone please shed some knowledge on why this keeps happening?