Stuck notes in 7.5.20

Iv’e been having problems with stuck notes in VSTi (EWQL and VSL Vienna Instruments Pro). This happens when playing live or monitoring a recording, but everything on the recording itself is fine, so Cubase seems to be getting the right MIDI data.

I’m using a Kawai MP10 digital piano and Korg Nanakontrol2, both over USB.
I’m on PC with Windows 8.1.

BTW I’ve tried disabling ASIO Guard, and the various timestamp options and nothing makes any difference.


I’m pretty sure it’s a bug. Happens to me every once a a while.

It’s a known EastWest bug. I haven’t used their products in a while, since Play is a really terrible hyper-buggy piece of software. Never happened to me with anything VSL (and I use lots of their libraries.)

Anyhow, I seriously doubt Cubase is the culprit.

Thank you both for your replies. I’ll ask on the VSL forum -I think Play is probably a lost cause…

I solved this by merging my keyboard and controller streams in MIDI-OX before they get to Cubase.

I am a new Cubase user, and I was seeing the same behavior in Cubase Pro 8. Like johnstaf, I was able to solve it by merging my two streams (in my case my keyboard and a breath controller) in MIDI-OX then getting it into Cubase using the LoopBe1 Virtual MIDI Driver.

Is it me or is it a little ridiculous that this $550 program requires the use of two FreeWare band-aids in order to work right?