StudioEQ automation

I’m trying to draw automation for the StudioEQ but it’s a bit wonky. The slider at the right side of the screen is showing rather excessive range. Screenshot attached.

Hi sirWombat,

Deativate your 1/8 grid resolution inside your automation editor, not in the arranger window and check again.
Long tap on the grid icon change the grid on/off state.

best regards

Sorry, a bad choice of words. I mean that the range of the automation is absurd. Look at the slider on the right side of the screen, it has a text showing it’s value.

The audible result is that the frequency is stuck at 20kHz.

Hi sirWombat,

Judging the screenshot, this looks like a graphical issue, correct?
Are you able to reproduce the problem? If so, could you please let us know the steps to reproduce it?

Thank you!

No, not a graphics issue. Here are the steps.

Create new project.
Add midi track.
Draw empty clip on the timeline.
Enable StudioEQ insert that is already on the insert slot nr.2.
Select eq point 1.
Click on the automation button on the eq header, that takes you to the automation screen.
Select the EQ 1 Freq lane from the left.
Draw some automation on the clip.

I expect the automation to change the frequency of the eq 1 point in a meaningful range of the parameter. (20Hz-20kHz)

But instead I see that the eq 1 frequency is somewhere far above trillions of kiloHerz. (The actual number is shown on the screenshot I posted, at the right edge of the screen.)

Hi sirWombat,


EQ Freq Automation Parameter Values are displayed wrong inside the Automation Editor.
It’s on our List for the next update.

thanks + greetings

Thank you.

An additional note, the value is also wrong inside the StudioEQ after drawing the automation and starting playback.