Sub menu + long key command = UI layout problem


To replicate (Cubase 11.0.0):
Assign key command [ctrl] + [shift] + [R] to ‘Render in place’

Expected: The menu should expand horizontally to accommodate all text without overlapping
Actual: The text overlaps

May be a non-issue - didn’t realise that the UI recalculated with correct menu padding when Cubase is restarted. Is this more a Windows (10) UI issue than a Cubase-specific issue?


Do you use HiDPI screen? What is the HiDPI settings in Windows and in Cubase, please? Do you use any Text zooming in Windows?

Nope. I have 2 1440p monitors with scaling set to 100% and no text zooming.


I have tried here on my side. If I assign my own Key Command, the menu becomes wider, so the Key Command fits. But I’m on Mac.

Can be closed if this is a known Windows 10 issue regarding how menu widths are calculated as opposed to a Cubase-specific issue.