Sudden "No valid License found" error

I have been using Cubase 10 Artist with no problems since buying it last year - after a break of a couple of months I just tried to open the program, and get a 'No valid License found" error.

I searched for similar errors online, and through that found the e-Licenser folder (which didn’t seem to be showing any license details at all) and got a message telling me to update it when I tried to run the maintenance feature, but now that it has updated, I’m still getting the same error and the license still seems to have vanished, it’s empty. Why would my perfectly valid license that I have been using for ages just disappear?! I haven’t updated to a new version of Cubase or moved any related files/folders.

Many thanks if anyone can help, I’m getting a bit frustrated!

Hi and welcome,

Try to start eLCC as administrator and trigger Maintenance. Do you see the USB-eLicenser on the left side after, please? Can you see Cubase Artist license on it?

Btw, please make sure you are starting Cubase Artist 10, not 10.5.

Hi there, thanks for your response - yes, I am running the eLicenser as administrator, and running Maintenance doesn’t seem to affect anything - the licenses panel is empty, it has no licenses in it at all.

It is very odd!

Hi,

Try to unplug your USB-eLicneser and plug it back. Try to restart your computer.

Can you see the USB-eLiceser connected on the system level? Isn’t the USB-eLicneser broken?

Are you on Mac or Windows?

I don’t think I ever used a USB dongle - I downloaded Cubase directly from Steinberg and just installed the eLicenser software to the hard disk? (on Windows 10)

The software opens and has no entries in the left hand ‘licenses’ panel.

If you never used a USB eLicenser, you never used Cubase Artist.
If you indeed did use Cubase artist and now do not have a USB eLicenser, it is quite clear why you get the error message and why the eLicenser control center is empty: the license is on the USB eLicenser

So when you download CA, you have to install the license on a USB drive…? I don’t remember doing that (it was some time ago) or having any USB device constantly connected to that computer but I’ll go through all of them looking for a license file…

On a USB eLicenser - yes.

OK, I just looked on the Steinberg website and they have both USB and ‘soft’ e-licenser information - the software one is the one I used:

https://helpcenter.steinberg.de/hc/en-us/articles/115001583784

Hi,

Cubase AI, LE and Elements licenses could sit at the Soft-eLicenser (and they are there by default). You can transfer Cubase AI, LE, Elements licenses to an USB-eLicneser, if you want/need to. Cubase Artist and Pro licenses can sit at USB-eLicenser only.

Then as said, it is not Cubase artist you used. And you maybe used a trial version license of LE or AI or elements. In any case, there should a soft eLicenser show in the eLicenser control center.

Hi,

If you are using Cubase AI, LE or Elements (where you don’t need USB-eLicenser) and if you don’t see Soft-eLicenser Number in the eLCC application, please use eLCC Helper to generate the Soft-eLicenser Number.

I’ve checked and I’m definitely using Artist, although I did originally upgrade the license from Elements or LE - could this have caused some kind of glitch where the license stayed in the soft e-licenser and didn’t require me to create a USB version…?

I’m 95% sure I never had this, I’ve looked through all of my USB drives and there is nothing obviously like a Cubase license on any of them and they haven’t even been connected to the computer recently… it’s incredibly weird!

Hi,

I’m sorry, you simply cannot activated Cubase Artist license (even not an upgrade) without USB-eLicenser. If you managed it, you found an error in the matrix.

Oh dear! :smiley:

Can you tell me what kind of file(s) I’m looking for on a USB drive, will it obviously appear as an eLicenser? or just some kind of text file?

Maybe you did buy the upgrade, but never licensed artist, and therefore were still running Elements…?!

First of all you are not looking for any generic USB drive, but for a steinberg USB eLicenser. Google it, and you will find images of what it looks like.

Hi,

This is USB-eLicenser.

Am having the same issues sort of, I just switched to a new Mac and have a usb e license, but the cubase 10 won’t open it can’t read the license on the usb. I’ve tried everything mentions in this all other forums. Can anyone help a brother out?

Hi and welcome,

As far as I know, the servers are up and running again.