Suddenly cannot open many existing CPR files

I’m having a significant problem with a number of my Cubase 11 projects (but not all). I have used Cubase daily for five years – and I’ve never seen anything like this.

(1) On a project I’ve been working on for several weeks, “Properties” confirms that the project has content (other, larger projects appropriately show more content). See attached screenshot #1.
(2) But opening the project icon does not open the project, but instead opens an empty folder (attached screenshot #2). The four folders contained in this new folder are empty (including “Backups” folder).
(3) When, back in the first screen, I go to “Backups,” all the backup folders do appear. Again, all of these folders show that they contain content. But opening ANY of these folders results in the screen “No items match your search” screen (screenshot #3).

There is no way to open the original project, nor any backups. This occurs in all of the project files and backups in about 20% of my project folders – both new and old. (The total number of my project folders is about 100).

Any help would be most appreciated!




What happens if you try opening any of the problamatic projects from within Cubase, i.e., Cubase > File > Open…?

Thanks for your quick reply. File > open produces the same results.

Copy/paste one of these project folders to another location, e.g. your desktop and open it from there?
Have you tried this?

Yes, I’ve tried on the desktop, and also on an external drive – with the same results.

Are you allowed to send me one of these .cpr files? I’ll have a quick look. Send it to me via direct message rather than through this thread.

Thanks for your reply. Attached is one of the problem CPRs.

92 Bagpipes 3-25-23 Corrected.cpr (1.93 MB)

Perhaps - In the mean time you could run an SFC /SCANNOW and a DISM /Online /Cleanup-Image /Restorehealth

I was able to open the project in Cubase Pro 12.0.60 normally.
I have created three files:

  • the project file you sent me, just saved again in my Cubase
  • the project file but with some cleaning up (e.g. a volume automation lasting some 200 bars and more)
  • the text file, which plugins are missing on my side (might be irrelevant for you)

Can you open the 2 project files?
92 Bagpipes 3-25-23 (2.1 MB)

NB: Your project file states that you are working with Cubase 11.0.10 - there are maintenance updates available, that might help in your situation.

Johnny - Thank you for your efforts.

I downloaded and installed the Cubase 11 update. Unfortunately, when I tried to open the two CPRs you sent, the same “No item matches your search” window appears.

I wonder if the following is relevant – the slow-downs began at about the same time as the current problem

(1) Starting Cubase after PC startup is slightly longer than previously – 30 seconds vs. 15.

(2) But opening the first existing CPR (i.e., with content) after PC start-up is about 1:20 – vs. 15 seconds or less previously. (This applies to CPRs with as few as four instrument tracks.) Subsequent CPRs open quickly, as expected – about 15 seconds.

Starting a new project from the hub remains instantaneous

Well, the good news is that your project files seem to be all intact.
The bad news is that something on your Cubase or even Windows installation seems to be out of order.

@Doug_Ray did you do this?

The issues you describe are consistent with file system or OS errors.

Yep, Ah - I forgot to mention CHKDSK /f for fixing file system errors

Thank you for your good advice. I’m putting off the system work you suggest until I finish my current project. I’m probably obsessive, but I did some recommended system work a couple of years ago, and my system went haywire – resulting in a week’s downtime. A PC professional finally figured out that an unforeseen error in my system resulted in other cascading problems. Only a couple of CPRs in my current project are affected, and I can work around them. Again, thank you. I’ll report back when I run the checks you’ve suggested.

Doug Ray

1 Like