Suddenly metronome doesn't work

The most basic of basics. Suddenly and for no reason I can find I can’t hear the metronome. Of course without it I can work. I just use the audio beep but it doesn’t beep. Help please.


If you are using Control Room, check he Click is enabled in the Control Room window (or part of the MixConsole window)

If you are not using Control Room, check VST Connections > Outputs, and makesure the “click” string is visible in the line of your Output.

Then open Transport > Metronome Setup, and make sure, click is using while Record/Playback.

And the last one, check if the Click is enabled in the Transport Panel (Key Command C).

Thank you for those suggestions. I thought I had done all of those. I don’t really understand the Control Room and think I only use it for the click. I’ve only been using Cubase since we started on Ataris a few decades ago! I believe the UR44 had crashed because I couldn’t hear audio the day before so I had to re-connect the ins and outs like you mentioned in VST Connections. Since I wasn’t using click at the time I guess I forgot (or the UR44 forgot?) that I needed to re-connect the UR-44 in the Studio tab of VST Connections.