Suddenly no sound from my Scarlett 18i8 to Cubase?


Out of nowhere today I cant get any playback sound from Cubase 8.5 to play at all through my Focusrite Scarlett 18i8.
I dont see any audio coming in so any level just remains at zero.
I tried ‘Daw Tracking’ in the Focusrite MixControl but it doesnt work. Also tried other things, so as keeping an eye on the speakericon or the recordknob, but nothing works. Out of my other DAW the sound seems to work just fine. Any help is appreciated! :slight_smile:

Did you check you have correct driver selected?
Did you check vst connections are assigned correctly?
Are you using control room?
Have you tested in a new project?
Are the meters moving?

As in the sign that there is a signal? No not at all.

I must note that all of this stuff happened after I installed the Overbridge software of my Elektron Analog Rytm. Ableton doesnt work anymore either, but FL Studio does.

And if you uninstall overbridge?

Also did that but no succes. Tried different usb connections, tried my other soundcard focusrite 2i2, which seems to be giving the same problem although 1 out of 20 times it seems to work…its just really strange and frustrating at the same time as the problem is very strange. I dunno if posting any snapshots or other information whould help? Other helpful info: Im running Windows 10 and when I try Asio4all as my audiointerdace it works totally fine.

If asio4all is working then it’s certainly driver related.
I would try to uninstall and reinstall the focusrite driver if you didn’t already.

I tried that too and tried every possible driverupdate of Focusrite but it all doesnt work.

So no solution is possible? Im sorry for my bump but Im kinda in a desperate situation here…

no one?

Have just seen mention of a problem with Focusrite asio after a Windows update on the Reaper forums.
Possibly linked to AVG or Avast so if you have either of those try to uninstall them for now.

EDIT: Supposedly a beta driver also available that fixes the problem.

Thanks :slight_smile: I managed to solve this problem now my totally un and reinstalling cubase but I will keep this in mind for sure, appreciate your help!

Glad you got it sorted…There are dozens of users on the Reaper forum with no audio working on their focusrites suddenly, but amazingly seems like you’re the only Cubase user who had the issue so far.

But in case it might be helpful for anyone else searching for a fix…Could you confirm if you do have either Avast or AVG installed??

I do have Avast installed indeed!