Suddenly No Sound in MediaBay

I use Mediabay frequently; the last time a couple of days ago, so this problem just started. I get no sound when I audition a file (speakers or headphone). The level is set to about 80%, as it usually is. Mediabay is set to automatically audition sounds on one-click but if I manually play a sound the cursor “plays” across the sample but no sound comes out. All the files I tried play fine if I add them to a track or play them from File Explorer.

“No sound in Mediabay” is a very widely-reported problem in Cubase but the “standard” solution is to disable/disconnect Control Room. I never use Control Room anyway, but here is its current state . . .

… which I think means it’s turned off / disconnected. I have not installed or modified any VSTs since the last time I used Mediabay, or made any other changes. I also tried restarting Cubase from scratch. Everything else in Cubase appears to work normally.

Thanks in advance.

In your case, the control room is turned on, but not connected, and that’s why you don’t hear anything in the media bay.
Change your control room outputs to your interface outs, disable them in your outputs section, and you are able to use the control room. It offers many benefits.

Or click the white icon in the upper left to disable it.
It’s difficult to understand the use of the control room if you are not used to classical production environments.

1 Like

[quote]Or click the white icon in the upper left to disable it.

Silly me; I thought one turned Control Room on and off with the power switch icon on Control Room itself. Nothing confusing about that.

The other disturbing thing about it is that I’ve never been to that screen (Studio > Audio Connections) before this problem started so I don’t know how that setting could have changed.

Anyway that worked; thanks.